Announcement

Collapse
No announcement yet.

nüvi 755/755T

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • nüvi 755/755T

    Anyone here in the Orange County, CA area having problems with the traffic receiver? According to Navteq, my area is well covered, but I consistently get no signal on Hwy 22 and when there is signal, traffic report stays green when there has been traffic for at least a half hour or more on all lanes. I have not received any helpful traffic updates for months (actually I've recieved NO traffic reports. It's either green or grey). The only reason I purchased the 755T was for the traffic feature...

  • #2
    Re: 755T GTM20 Traffic in Orange County, CA

    I am in LA, CA. I have a Nuvi 660 with the GTM20. Recently, I had problems with the traffic updates. As of last night, I wasnt getting anything. But, this morning, it fired up no problem and seems to be working fine now. Hopefully, it was just a temporary glitch.

    Comment


    • #3
      nüvi 755T

      Hello
      This is my first post. I have a Garmin 755t and it only shows what street I am on and not the streets ahead. Please look at the pictures.
      Attached Files

      Comment


      • #4
        Re: Is there a problem with my GPS

        Originally posted by raindrop View Post
        Hello
        This is my first post. I have a Garmin 755t and it only shows what street I am on and not the streets ahead. Please look at the pictures.
        Hi raindrop
        Try this press menu, Tools, Settings, Map, Map Detail, change from Low to High

        Hope I helped

        Comment


        • #5
          Re: Is there a problem with my GPS

          Hi Wally1
          I have try your suggestion and it's the same. I have also change the map from 3D to track.

          Comment


          • #6
            Re: Is there a problem with my GPS

            Originally posted by raindrop View Post
            Hi Wally1
            I have try your suggestion and it's the same. I have also change the map from 3D to track.
            Hi raindrop

            Next thing would be to try updating the firmware from garmin and or doing a reset

            Good luck

            Comment


            • #7
              Re: Is there a problem with my GPS

              I would hold off touching the firmware until it is determined what maps are loaded in the unit..

              I suspect you only have the basemaps...?

              Comment


              • #8
                Re: Is there a problem with my GPS

                It has the latest firmware 4.0 map update from Garmin 2010.40. The Garmin folder shows 1.2GB. How do I check to see what map I have. When I used the GPS with an destination I get a normal map with streets and exits.

                Comment


                • #9
                  Re: Is there a problem with my GPS

                  Originally posted by raindrop View Post
                  It has the latest firmware 4.0 map update from Garmin 2010.40. The Garmin folder shows 1.2GB. How do I check to see what map I have. When I used the GPS with an destination I get a normal map with streets and exits.
                  Hi raindrop
                  To find which maps you have press tools, settings, Map, Map Info then you will see all the maps

                  Comment


                  • #10
                    Re: Is there a problem with my GPS

                    I did a reset like wally1 suggested, now it works great.

                    Comment


                    • #11
                      Re: Is there a problem with my GPS

                      Originally posted by raindrop View Post
                      I did a reset like wally1 suggested, now it works great.
                      Hi raindrop

                      Pleased to hear

                      Good luck

                      Comment


                      • #12
                        Garmin 755 RED LIGHT CAMERA: Install Problems

                        Using the Latest RED Light Camera files: one each: Red_Light_Camera_us BMP File / Wave Sound File / GPX File... I placed the SOX in the POI Folder and used the POI Loader. All installed without error message, yet I get no warnings at all when approaching sites. Interestingly the speed indicator on the GPS now turns RED when overspeeding. Any suggestions as to an alternate method? There seems to be only a couple of step by steps (my speed) methods I could find..... Thanks!!!!

                        Comment


                        • #13
                          Re: Garmin 755 RED LIGHT CAMERA: Install Problems

                          Originally posted by Axioms View Post
                          Using the Latest RED Light Camera files: one each: Red_Light_Camera_us BMP File / Wave Sound File / GPX File... I placed the SOX in the POI Folder and used the POI Loader. All installed without error message, yet I get no warnings at all when approaching sites. Interestingly the speed indicator on the GPS now turns RED when overspeeding. Any suggestions as to an alternate method? There seems to be only a couple of step by steps (my speed) methods I could find..... Thanks!!!!
                          I have a 755 and all the POI alerts work fine including US speed and safety cams. I've never tried WAV files and SOX though. I "thought" that the WAV/SOX combo was only for GPS devices that couldn't play MP3 files. I always use MP3 sound files on my 755 for my custom POI's.

                          I don't know your problem might be, but to clarify, SOX does not go in the GPS POI folder, it goes in the folder where the POI loader is installed on the PC.

                          As far as I know, the speed indicator turning red has nothing to do with the POIs and what you are doing. As I recall, that feature came to life in the 755 a while back with one of the firmware updates.

                          Comment


                          • #14
                            Re: Garmin 755 RED LIGHT CAMERA: Install Problems

                            Tiger... You were absolutely right! The instruction I originally found failed to detail the installation of the SOX converter into the POI Installer folder… Once I did that, it correctly did the conversion. And the comment regarding the Speed Icon turning RED makes sense, as I just did a software update from Garmin, and it must have been included in that, though it wasn’t specified to my knowledge in the download. Do you know by the way what is the latest Garmin Red Light Camera package date, and if a newer one than the 2/26/11 exists? Thanks again for your assistance
                            Last edited by Axioms; 27th April 2011, 21:59.

                            Comment


                            • #15
                              Re: Garmin 755 RED LIGHT CAMERA: Install Problems

                              Originally posted by Axioms View Post
                              Tiger... You were absolutely right! The instruction I originally found failed to detail the installation of the SOX converter into the POI Installer folder… Once I did that, it correctly did the conversion. And the comment regarding the Speed Icon turning RED makes sense, as I just did a software update from Garmin, and it must have been included in that, though it wasn’t specified to my knowledge in the download. Do you know by the way what is the latest Garmin Red Light Camera package date, and if a newer one than the 2/26/11 exists? Thanks again for your assistance
                              I don't lnow about the Garmin Versions of the cameras as I don't use them. Glad it worked out for you.

                              Comment

                              Working...
                              X