Announcement

Collapse
No announcement yet.

amcor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • amcor

    can these be updated by any means other than the official site ??
    if so could someone send me a link to read up on them
    TIA

  • #2
    Re: amcor

    AFAIK Amcor runs an igo2006 version.

    It is very easy to get to the file explorer.
    Create a file with the name ADDONS.TXT on your SD-Card.
    Edit the ADDONS.TXT with this:

    [modules]
    Explorer = "", "\\Windows\\Explorer.exe"

    Insert the SD-Card into the Amcor and the file explorer appears.
    Now you can start any program you have copied on the SD-Card.
    So you can use any NavApp of this forum.

    You can add any app to the ADDONS.TXT by using this format.
    <Name on Amcor> = "<Icon file>", "<Program path>"
    Example:

    iGO = "\Storage Card\icons\igo.ico", "\Storage Card\igo8\igo.exe"


    HTH.

    Comment


    • #3
      Re: amcor

      Which version of iGO8 will work with this and a little stepby step will be appreciated.

      Comment


      • #4
        Re: amcor

        Thanks for the info
        I have gotten the TTS to work and everything is working fine except one thing I am running the original amcor and IGO8 as well of the same sd card I have tried everything i can think of to correct this little problem. The problem is when you search for an address or try and save it to favorites when you try and tap the letters to type the address a symbol appears before you can type the letter and places a square box in its place then you have to back space it and be fast while doing it or it will beep again and reappear if your not fast enough. I have edited almost everything i can think of even replacing files and using an older version of igo8 this still happens. I even went so far as to load a separate sd card and put just the new IGO8 on it to test with and still have the same issue.
        Can you or someone please help me. Thank you

        Comment


        • #5
          Re: amcor

          I also have an Accor GPS unit Model 3600B How can I update it. I tried Mio but no go

          Comment


          • #6
            Re: amcor

            I have AMCOR 3900 (WinCE .NET 4.2 Core), and was able to set up iGO8.1 with the help of this forum member (Leonidas?)
            It works perfectly, but map support for 8.1 is discontinued. I tried 8.3 version, and hit zxhwk's text input issue. Some search on Web indicated, that this is power saving related issue (some other users also hit that with similar PNAs), and can be fixed by correct device type specification in sys.txt
            So far I could not find the solution, and still using iGO 8.1 with 2008 maps

            Comment

            Working...
            X