Announcement

Collapse
No announcement yet.

Sygic MM10 POI distance wrong

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sygic MM10 POI distance wrong

    Is just mine or has anyone else noticed.

    When i look for poi's and it tells me the distance at the side, it is wrong by quite a lot. e.g when looking for closest mcdonalds it says in the list 2.1 miles, if i then selct to navigate to it it then corrects the distance to 3.5 miles which is right. Its the same for all my favorites too.

  • #2
    Re: Sygic MM10 POI distance wrong

    Check your menu setting carefully.

    Read the post info on sygic drive settings.

    The error is only few meters pending urban and non urban areas.

    It can't be miles apart.
    Last edited by Airion; 16th July 2010, 13:35.

    Comment


    • #3
      Re: Sygic MM10 POI distance wrong

      Thanks for advice, but It definetly is miles out. I have also read about the sygic file system. I Changed from MM9 to 10. I have a list of favorites that I have also copied over. Same poi on MM9 says 49.5 miles (from my home) and on MM10 it says 32 miles (this is only in poi / favorites list view). When I select route me for the same poi it then works out the correct miles and says 49.5 miles remaining. It does this with all favorites and all poi's.

      I'm using: -

      SygicM10 v8.14
      TeleAtlas_EUROPE_10.mlm
      gbr map from this thread
      )

      Is this mlm compatible with this map? (I have activated it)

      Thanks,


      Colin.

      Comment


      • #4
        Re: Sygic MM10 POI distance wrong

        Use the POI convertor in the thread

        When you upgrade the software - you have to update the upi.file too

        Now convert it and try out again

        Comment


        • #5
          Re: Sygic MM10 POI distance wrong

          Thanks for the help, tried the convertor but made no difference. It isn't just the favorites, its all the poi's (are these built into the map?). If i search poi near my position then any category, the list that comes up with names and distance is all wrong. If a poi says 30 miles in the list, and i then select to route me, it then corrects the distance once it has calculated the route and will change to 50 miles.

          If the poi's are built into the map, I'll try a different UK map. Just out of interest, is the mlm file i'm using ok with just a gbr map?

          Thanks again.

          Comment


          • #6
            Re: Sygic MM10 POI distance wrong

            Did you use the GBR 2009.08

            The map might not be suitable for your unit.

            Discard it. I find and upload the most available one.

            What unit are you using
            Last edited by Airion; 16th July 2010, 17:30.

            Comment


            • #7
              Re: Sygic MM10 POI distance wrong

              The map is 2009.08, although I have tried an old map (2009.03) and had the same prob. The old one worked ok on MM9.

              Unit is HTC Magic (Android).

              Gonna try an earlier MM10 version and see how that goes.

              Thanks again.

              Comment


              • #8
                Re: Sygic MM10 POI distance wrong

                Just tried an earlier version of MM10 with a different mlm file and still got same problem. Stumped! Gonna go back to 9 with a newer map I think.

                Cheers for the help.

                Comment


                • #9
                  Re: Sygic MM10 POI distance wrong

                  Sorry, just re-read your earlier post, so your saying the gbr 2009.08 may be too old? If you could upload a later one that would excellent.

                  Thanks.

                  Comment


                  • #10
                    Re: Sygic MM10 POI distance wrong

                    Maybe you must alter the map release date in the mlm file to coordinate with the maps.
                    Simply copying the mlm file use isn't appropriate.

                    Comment


                    • #11
                      Re: Sygic MM10 POI distance wrong

                      Originally posted by col300 View Post
                      Is just mine or has anyone else noticed.

                      When i look for poi's and it tells me the distance at the side, it is wrong by quite a lot. e.g when looking for closest mcdonalds it says in the list 2.1 miles, if i then selct to navigate to it it then corrects the distance to 3.5 miles which is right. Its the same for all my favorites too.
                      Its because when you first look at any POI the GPS will show you the distance as the CROW FLIES (straight LINE)
                      it is then only when you click to navigate to the poi that the GPS then calculates that distance VIA roads
                      There is nothing wrong with the POI files or maps etc. or your GPS
                      it is just the way it is with any GPS unit, map, or POI file
                      Last edited by hulio; 11th July 2011, 08:58.

                      Comment


                      • #12
                        Re: Sygic MM10 POI distance wrong

                        Originally posted by Airion View Post
                        Use the POI convertor in the thread

                        When you upgrade the software - you have to update the upi.file too

                        Now convert it and try out again
                        Thanks for the help, tried the convertor but made no difference. It isn't just the favorites, its all the poi's (are these built into the map?). If i search poi near my position then any category, the list that comes up with names and distance is all wrong. If a poi says 30 miles in the list, and i then select to route me, it then corrects the distance once it has calculated the route and will change to 50 miles.

                        Comment


                        • #13
                          Re: Sygic MM10 POI distance wrong

                          Originally posted by col300 View Post
                          The map is 2009.08, although I have tried an old map (2009.03) and had the same prob. The old one worked ok on MM9.

                          Unit is HTC Magic (Android).

                          Gonna try an earlier MM10 version and see how that goes.

                          Thanks again.
                          Maybe you must alter the map release date in the mlm file to coordinate with the maps.
                          Simply copying the mlm file use isn't appropriate.

                          Comment

                          Working...
                          X