Announcement

Collapse
No announcement yet.

TomTom Rider help.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom Rider help.

    G'day guys.

    Just after a little help.

    I've got a rider with navcor 7.901. I'm trying to put Australia maps ver 845.2662 on it. I'm using Albert's Easy Map Activator and have patched the system file and used the meta file to create the meta dct file and put that in the australia folder.

    This is the bit that gets me though. When i boot the tt it says there's no maps found.

    Anyone got any (good) idea's for me??

    Steve

  • #2
    Re: TomTom Rider help.

    Originally posted by steve_79 View Post
    G'day guys.

    Just after a little help.

    I've got a rider with navcor 7.901. I'm trying to put Australia maps ver 845.2662 on it. I'm using Albert's Easy Map Activator and have patched the system file and used the meta file to create the meta dct file and put that in the australia folder.

    This is the bit that gets me though. When i boot the tt it says there's no maps found.

    Anyone got any (good) idea's for me??

    Steve
    To use a patched map you need to have a patched or SE (Special Edition) Navcore Try using "keygen 4.1D" it will do all you need.

    You may also want to consider a Navcore core upgrade. Eg. 9051ME version had test support for a headset and voice control (ASR). I used to ride maybe worth a try. Ask around you will get some great support here and other mentioned sites. Most of us users access more than one site.

    Cheers
    Last edited by 02xdaaus; 21st May 2010, 13:02. Reason: Extra Thoughts

    Comment


    • #3
      Re: TomTom Rider help.

      navcor 7.901 is the latest that the rider will take, also the maps are the latest tt recomends. Alberts does patch the navcor but i have also used 4.1d and 2.1d.

      I'm still at a loss.

      Steve

      Comment


      • #4
        Re: TomTom Rider help.

        Originally posted by steve_79 View Post
        navcor 7.901 is the latest that the rider will take, also the maps are the latest tt recomends. Alberts does patch the navcor but i have also used 4.1d and 2.1d.
        Either map or navcore still need a patch, is map in separate folder?
        rgds jarkita
        TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
        No support over PM - check Tomtom Tutorials Section and ask within forums.
        Biggest lie in the inernet: I searched but did not find.

        Comment

        Working...
        X