Announcement

Collapse
No announcement yet.

Need help pls!!

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help pls!!

    I Have aTOMTOM ONEv8..ApplicationVersionVersionNumber=8010,BootLo aderVersion=55011 and i wnt to install a map(wester and central europe 2gb)on onternal memory of my tt...i patch the ttsystem with ydgpatch but i dont know wat type of navcore and map i need to instal..thx

  • #2
    Re: Need help pls!!

    Originally posted by alexalin2009 View Post
    I Have aTOMTOM ONEv8..ApplicationVersionVersionNumber=8010,BootLo aderVersion=55011 and i wnt to install a map(wester and central europe 2gb)on onternal memory of my tt...i patch the ttsystem with ydgpatch but i dont know wat type of navcore and map i need to instal..thx
    Hi,

    I have a TomTom GO 300, depending on which SD card I use it thinks it is a TomTom One! These are my settings:

    App 8.410
    GPS v1.20
    Boot 5.5120
    Map UK & RI v845.2645

    I hope this is of help.

    HolidayBob

    Comment


    • #3
      Re: Need help pls!!

      thank you for help

      Comment


      • #4
        Re: Need help pls!!

        i downolad the map europe 845.2647 2gb,i extract the files with hjsplit and i right know i have a single file large (1.543.017.202 byte)..what do i have to do next..thx

        Comment


        • #5
          Re: Need help pls!!

          witch tool..thx

          Comment


          • #6
            Re: Need help pls!!

            Unzip the map copy and paste to your device something like, united_ kingdom_ri download the software to unlock your navcore and maps etc easy or better still read a tutorial on how you do it, always make a backup of your original,

            Comment


            • #7
              Re: Need help pls!!

              i done this but it say that i dont have enough memory to paste the map...

              Comment


              • #8
                Re: Need help pls!!

                my tt dont have SD...My device has internal memory..thx

                Comment


                • #9
                  Re: Need help pls!!

                  Originally posted by alexalin2009 View Post
                  my tt dont have SD...My device has internal memory..thx
                  Isn't this one with 1GB internal memory?
                  rgds jarkita
                  TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                  No support over PM - check Tomtom Tutorials Section and ask within forums.
                  Biggest lie in the inernet: I searched but did not find.

                  Comment


                  • #10
                    Re: Need help pls!!

                    No,i have version with 2GB internal memory

                    Comment


                    • #11
                      Re: Need help pls!!

                      So backup old map, then remove it from tt and place a new patched one to tt drive, as yuriyggg states it should fit ...
                      rgds jarkita
                      TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                      No support over PM - check Tomtom Tutorials Section and ask within forums.
                      Biggest lie in the inernet: I searched but did not find.

                      Comment


                      • #12
                        Re: Need help pls!!

                        Hi again!I instal the new map on my tt but when i want to patch,extract meta text file or activate the map(i use bbtools and easyeasytools)hi give me the identical eror..no map file find in ur ttsystem..thx

                        Comment


                        • #13
                          Re: Need help pls!!

                          Originally posted by alexalin2009 View Post
                          Hi again!I instal the new map on my tt but when i want to patch,extract meta text file or activate the map(i use bbtools and easyeasytools)hi give me the identical eror..no map file find in ur ttsystem..thx
                          Either follow the video tutorial or use f.e Alberts Easyactivator (bit simplier) ...
                          rgds jarkita
                          TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                          No support over PM - check Tomtom Tutorials Section and ask within forums.
                          Biggest lie in the inernet: I searched but did not find.

                          Comment


                          • #14
                            Re: Need help pls!!

                            Originally posted by alexalin2009 View Post
                            Hi again!I instal the new map on my tt but when i want to patch,extract meta text file or activate the map(i use bbtools and easyeasytools)hi give me the identical eror..no map file find in ur ttsystem..thx
                            Use Easyusetools. Copy the *.pna and *.meta files from your map into the folder "insert_meta_from_Map_here" which is inside the easyusetools path and then run runmefordct.cmd with option to run in "insert_meta_from_Map_here" folder.
                            After this, copy all files in "insert_meta_from_Map_here" folder back to your map folder on tomtom.
                            Make sure you use the last easyusetools with recent meta.txt.
                            Last edited by heijx; 1st June 2010, 11:53. Reason: replied to wrong question

                            Comment


                            • #15
                              Re: Need help pls!!

                              I think is something wrong with the new map...or i do some mistakes...i cant open my map to find whatever i need...when i open wih notepad hi give me some erors...i try with Alberts Easyactivator.
                              1.i format all my device with FAT32
                              2.I installed the new navcore(9026 one)
                              3.I start AlbertsEasy activator
                              4.I insert my device numbrer...and when i want to put the map..it say no map found in folder...whatever i make a good backup ..thx for help

                              Comment

                              Working...
                              X