Announcement

Collapse
No announcement yet.

[solved] Help with 845.2702 & GO910

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [solved] Help with 845.2702 & GO910

    Hi All

    I've been trying to update from map western & central europe V660.1219 to Europe 845.2702. I've applied Keygen & patcher and they appear to work ok but I'm not seeing map in list when I reboot TomTom.

    Is there anything else I should be doing ??

    I've reinstalled original map & ttsystem and now I'm back to the following:
    App 7.903
    GPS V1.21 Boot 4.860
    Map western & central europe V660.1219

    Thanks in advance

    Allybee

  • #2
    Re: Help with 845.2702 & GO910

    Hi Allybee

    You need to update the navcore on the device ... (App 7.903 will not read 845 map)

    SE Navcore 9.101.516023 works fine on the 910 found here

    You will lose auto switching between day / night, but the rest should be fine

    Just make sure you keep the backup you have, also try the new navcore WITHOUT placing the "system" file (bootloader) on your unit. Always a good idea not to upgrade the bootloader unless you have to.
    Last edited by paccman; 28th May 2010, 11:28.

    Comment


    • #3
      Re: Help with 845.2702 & GO910

      I've tried to install map 845.2647 and it keeps saying no maps found when I re-boot I've used alberts easy activator
      I've reinstalled ttsystem and now I'm back to the following and unfortunately didn't back my original map up so now I've got no map otherthan this new 845.2647
      go700
      App 7.903
      Bootloader 55120

      Comment


      • #4
        Re: Help with 845.2702 & GO910

        Hi Pacman

        Thanks for your reply, could you please advise how to use these files. Sorry to be so thick

        Comment


        • #5
          Re: Help with 845.2702 & GO910

          See this table, you need 9.02 Navcore to read the map.
          I made same mistake before.

          Code:
          http://img504.imageshack.us/i/845k.png/
          Last edited by jarkita; 29th May 2010, 17:44. Reason: link coded

          Comment


          • #6
            Re: Help with 845.2702 & GO910

            Originally posted by paccman View Post
            Hi Allybee
            You need to update the navcore on the device ... (App 7.903 will not read 845 map)
            Not entirely true ... 7.903 reads 845 maps ... lower end ones
            Originally posted by enviedenigma View Post
            I've tried to install map 845.2647 and it keeps saying no maps found when I re-boot I've used alberts easy activator
            I've reinstalled ttsystem and now I'm back to the following and unfortunately didn't back my original map up so now I've got no map otherthan this new 845.2647
            go700
            App 7.903
            Bootloader 55120
            Did you patch ttsystem aswell?
            Last edited by jarkita; 29th May 2010, 08:01. Reason: another quote
            rgds jarkita
            TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
            No support over PM - check Tomtom Tutorials Section and ask within forums.
            Biggest lie in the inernet: I searched but did not find.

            Comment


            • #7
              Re: Help with 845.2702 & GO910

              Hi All

              Thanks for your help. Just to let you know I managed to get map 845.2666 and with app 7.903 it updated a treat. Now working fine.

              Thanks again for help

              Allybee

              Comment

              Working...
              X