Announcement

Collapse
No announcement yet.

[solved] tomtom playing up - need to reset

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [solved] tomtom playing up - need to reset

    Hi guys,

    i tried a while ago on here to update my maps but for some reason it wouldnt work. anyhow i put everything back to the way it was b4 i stared, so i thought, but it has been playing up ever since. it has lost all speed cameras, it take ages to find a gps signal, it can get stuck when trying to navigate a route etc

    anyhow guys, i would like to restore it to its original factory settings, so is it possible to wipe the tomtom fully and then download all the files again to get it fully restored to the way it was when i bought it

    hope you can help guys, i would really appreciate it as i use it all the time for work and excuse the pun but im lost without it

    details -

    TOMTOM one

    device AKxxx Axxxx
    App 8.010 (9369/080529) OS:190943
    32 MB RAM
    GPS v1.21, bOOT 5.5138
    Map:
    'united kingdom and replublic of ireland v710.1571
    Last edited by jarkita; 29th May 2010, 14:07. Reason: device id cleared

  • #2
    Re: tomtom playing up - need to reset

    If its the one than doesn't take an sd card then just press and hold the on/off button untill the splash screen comes on.

    Comment


    • #3
      Re: tomtom playing up - need to reset

      hi beezo

      your map is quite old, you should D/L a newer 1
      my device is the (v4) and i am using map uk & ire 845.2665
      if you are going to try to put a newer map onto your device i suggest you make a copy of your current files ( just to be safe ) as i am unaware how much knowledge u have on this,
      connect device to your computer, allow device to load in
      in your documents folder create a file for to copy files to.
      then just copy all files from tomtom to this folder, now you will have a backup of your files
      download a newer map and replace 1 on tomtom
      download a keygen, this will unlock the map so tomtom can see it.
      personally i use bbs tools you can get it off this site in the tools section
      in bbs tools click onto keygen on top row, then patch map this will then create the necassary DCT file that allows it to work
      then you should be good

      Comment


      • #4
        Re: tomtom playing up - need to reset

        Originally posted by lockster0191 View Post
        hi beezo

        your map is quite old, you should D/L a newer 1
        my device is the (v4) and i am using map uk & ire 845.2665
        if you are going to try to put a newer map onto your device i suggest you make a copy of your current files ( just to be safe ) as i am unaware how much knowledge u have on this,
        connect device to your computer, allow device to load in
        in your documents folder create a file for to copy files to.
        then just copy all files from tomtom to this folder, now you will have a backup of your files
        download a newer map and replace 1 on tomtom
        download a keygen, this will unlock the map so tomtom can see it.
        personally i use bbs tools you can get it off this site in the tools section
        in bbs tools click onto keygen on top row, then patch map this will then create the necassary DCT file that allows it to work
        then you should be good
        .
        thanx mate for the reply!!

        i have managed to put a newer nav core on (8.010) and it worked perfectly but when ive tried to put a newer map on (UK_and_RoI_845.2645) i g cant get my tt to find the map. i have created the .dct file using alberts easy activator but its not having any of it

        can someone please help me out here, i would be really greatful

        Comment


        • #5
          Re: tomtom playing up - need to reset

          Originally posted by beezo View Post
          .i have managed to put a newer nav core on (8.010) and it worked perfectly but when ive tried to put a newer map on (UK_and_RoI_845.2645) i g cant get my tt to find the map. i have created the .dct file using alberts easy activator but its not having any of it
          can someone please help me out here, i would be really greatful
          You need either navcore 8.2xx (or higher) or map compatible with your current navcore check here http://gpsunderground.com/forum/show...aps-vs-Navcore
          rgds jarkita
          TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
          No support over PM - check Tomtom Tutorials Section and ask within forums.
          Biggest lie in the inernet: I searched but did not find.

          Comment


          • #6
            Re: tomtom playing up - need to reset

            Originally posted by jarkita View Post
            You need either navcore 8.2xx (or higher) or map compatible with your current navcore check here http://gpsunderground.com/forum/show...aps-vs-Navcore
            thanx mate, so is there a particular navcore that would work best with my new map UK_and_RoI_845.2645 it matteror doesnt

            Comment


            • #7
              Re: tomtom playing up - need to reset

              8.417, 8.562, 9.026, 9.051 and if you see my sig even 9.101 runs pretty well. My choice would be 8.562 as a starter though ...
              rgds jarkita
              TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
              No support over PM - check Tomtom Tutorials Section and ask within forums.
              Biggest lie in the inernet: I searched but did not find.

              Comment


              • #8
                Re: tomtom playing up - need to reset

                Originally posted by jarkita View Post
                8.417, 8.562, 9.026, 9.051 and if you see my sig even 9.101 runs pretty well. My choice would be 8.562 as a starter though ...
                thanx again mate, just tried 8.562 and now my tt just stalls on the opening screen.even a reset


                any ideas why

                Comment


                • #9
                  Re: tomtom playing up - need to reset

                  Originally posted by beezo View Post
                  thanx again mate, just tried 8.562 and now my tt just stalls on the opening screen.even a reset
                  any ideas why
                  Are you using SE 8.562 version? Did you place both ttsystem and PNDNavigator to a root of tt?
                  rgds jarkita
                  TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                  No support over PM - check Tomtom Tutorials Section and ask within forums.
                  Biggest lie in the inernet: I searched but did not find.

                  Comment


                  • #10
                    Re: tomtom playing up - need to reset

                    Originally posted by jarkita View Post
                    Are you using SE 8.562 version? Did you place both ttsystem and PNDNavigator to a root of tt?
                    yes mate, it was the SE version. i also tried to patch it using easy activator but it still wouldnt work. also used your link that you had provide in another post to get the download

                    any ideas why it wouldnt work? my tomtom is a tomtom one 3rd edtion. does that make any differance

                    just had a thought mate, but do u have to go up in order through the navcores so that you get the important files from previous navcores that are need for the new ones ie you cant jump from 7.XXXXX to 9.XXXX
                    Last edited by beezo; 29th May 2010, 19:23.

                    Comment


                    • #11
                      Re: tomtom playing up - need to reset

                      Originally posted by beezo View Post
                      yes mate, it was the SE version. i also tried to patch it using easy activator but it still wouldnt work. also used your link that you had provide in another post to get the download
                      any ideas why it wouldnt work? my tomtom is a tomtom one 3rd edtion. does that make any differance
                      1. Do you have map placed in mapfolder directly in root (ie F:\italy\mapfiles where F is your tt drive)?
                      2. Is your map "brand" new, untouched? Make sure there's no mapsettings.cfg in mapfolder
                      rgds jarkita
                      TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                      No support over PM - check Tomtom Tutorials Section and ask within forums.
                      Biggest lie in the inernet: I searched but did not find.

                      Comment


                      • #12
                        Re: tomtom playing up - need to reset

                        Originally posted by jarkita View Post
                        1. Do you have map placed in mapfolder directly in root (ie F:\italy\mapfiles where F is your tt drive)?
                        2. Is your map "brand" new, untouched? Make sure there's no mapsettings.cfg in mapfolder

                        yes did all that mate

                        because i know navcore 8,010 works, im downloading that map that will work with this navcore which is 845.2647. hopefully this will confirm that im doing everything right and i am able to hack my totom. can you tell me how old this map is compared to the other i was using please. oh and thanx i really appreciate ur help with this mate

                        Comment


                        • #13
                          Re: tomtom playing up - need to reset

                          Originally posted by beezo View Post
                          yes did all that mate
                          because i know navcore 8,010 works, im downloading that map that will work with this navcore which is 845.2647. hopefully this will confirm that im doing everything right and i am able to hack my totom. can you tell me how old this map is compared to the other i was using please. oh and thanx i really appreciate ur help with this mate
                          It's the same edition 845.
                          edit: You need to patch this navcore aswell
                          Last edited by jarkita; 29th May 2010, 20:14. Reason: more info
                          rgds jarkita
                          TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                          No support over PM - check Tomtom Tutorials Section and ask within forums.
                          Biggest lie in the inernet: I searched but did not find.

                          Comment


                          • #14
                            Re: tomtom playing up - need to reset

                            All sorted now guys thanx to jarkita

                            what a guy, helped me out and even done all the work for me while i sat back and watched. I cant thank him enough!!< he is a credit to this forum

                            thanx agin mate

                            Comment


                            • #15
                              Re: tomtom playing up - need to reset

                              And yet not figured out what the problem was ... aarrrgh ... Glad to help!
                              rgds jarkita
                              TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
                              No support over PM - check Tomtom Tutorials Section and ask within forums.
                              Biggest lie in the inernet: I searched but did not find.

                              Comment

                              Working...
                              X