Announcement

Collapse
No announcement yet.

RDS-TMC (traffic receiver) for TT 930

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • RDS-TMC (traffic receiver) for TT 930

    I've got this RDS-TMC with my TT 930, but don't know how to get it to work.
    When I plug it in, startup the device and click on Traffic Info (in the menu), that specific right-hand traffic bar doesn't show up. It says something about bluetooth not being switched on.
    When I do that, and also switch on wireless info, it says that the function is not supported.

    Weird!

    I hope that someone has a good idea about how to get the traffic info to work.

  • #2
    Re: RDS-TMC (traffic receiver) for TT 930

    Are you using a a standard navcore for the 930 or running a special (SE) navcore? If the latter, try setting x40 or x30 mode instead of x50. Read the Readmenot.txt included in the SE navcore how to do this.

    Comment


    • #3
      Re: RDS-TMC (traffic receiver) for TT 930

      Originally posted by heijx View Post
      Are you using a a standard navcore for the 930 or running a special (SE) navcore? If the latter, try setting x40 or x30 mode instead of x50. Read the Readmenot.txt included in the SE navcore how to do this.
      I'm using the standard navcore (8.351).

      Comment


      • #4
        Re: RDS-TMC (traffic receiver) for TT 930

        I get that when I have not connected my TMC antenna.
        If you have a USB antenna, it needs to be plugged into the power outlet. If you have a jack connector, it needs to be plugged into the right hole (closest to the centre).

        If all these conditions are met, the only option I see is that some files are missing. Try to connect to TomtomHome to see if there are any updates. Other than that, I'd say your antenna is broken.

        Comment

        Working...
        X