Announcement

Collapse
No announcement yet.

Problem updating TomTom

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem updating TomTom

    sorry I am not sure if I can post anything here! but I have tt ONE 3rd edition, nav core 8.01, lastest map 8.50, I ran as above, my tomtom can be operated and fully functional, however when loaded from tt device, "PROBLEM WITH MAP - MAP NOT VALID THIS THIS DEVICE, UK_IO.XXX.PNA". the ttsystems file not seems to be updated when "tt patcher", option 2 is ran.

    Please Help!!!
    Last edited by jarkita; 6th June 2010, 18:36. Reason: post moved

  • #2
    Re: Problem updating TomTom

    Originally posted by BATJAY View Post
    my tomtom can be operated and fully functional, however when loaded from tt device, "PROBLEM WITH MAP - MAP NOT VALID THIS THIS DEVICE, UK_IO.XXX.PNA".
    Please clarify. Is your problem with TTHome > operate my tomtom or is the Tomtom itself not running the map?

    Please use Easyusetools like following:

    1. Extract the Easyusetools folder and subfolders to the root of a hard disk in my pc (structure X:\easyusetools\ with subfolders)
    2. check that the meta.txt in subfolder \progs has a file meta.txt with the proper meta for your map.
    3. copy the files *.pna and *.meta from the map folder to the subfolder \insert_meta_from_Map_here
    4. write your 10 character device ID (from ttgo.bif) in a file called DeviceID.txt in easyusetools main folder. No spaces between the digits.
    5. run RunMeforDCT.cmd in a CMD dosbox. On Vista and Win7 go to Start > search box > type CMD and rightclick on the found cmd.exe then select "run as administrator".
    6. copy the resulting *.dct file into the map folder.
    Done.

    If you still have errors, post the output of the commands here, but anonymise your deviceID.

    Comment

    Working...
    X