Announcement

Collapse
No announcement yet.

Map problem

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Map problem

    hi i tried Western_and_Central_Europe_850_2800 with tomtom go 550 live using alberts easy activator today it downloaded the meta and patched ok but when you select the map it just freezes on the select map screen, has somebody entered the incorrect meta to alberts database or am i using the wrong map version? according to tomtom uk web site 8.45 is the latest, other 8.50 maps work fine, and yes my tomtom is patched too. Thanks.
    Last edited by jarkita; 8th June 2010, 18:15. Reason: post moved

  • #2
    Re: Map problem

    No valid meta for this map available yet ... The one posted was fake.
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

    Comment


    • #3
      Re: Map problem

      Hi, thanks i thought the meta was probably wrong, can someone advise the programmer for alberts easy activator so he can remove it from his master meta file. thanks.
      thanks jarkita for your help with this post.

      Comment


      • #4
        Re: Map problem

        Originally posted by pab2010 View Post
        Hi, thanks i thought the meta was probably wrong, can someone advise the programmer for alberts easy activator so he can remove it from his master meta file. thanks.
        Should be removed by now.
        Originally posted by yuriyggg
        And this fake has a run on all forums ... and repeated again and again
        And cloned! There is not much we can do ...
        rgds jarkita
        TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
        No support over PM - check Tomtom Tutorials Section and ask within forums.
        Biggest lie in the inernet: I searched but did not find.

        Comment

        Working...
        X