Announcement

Collapse
No announcement yet.

newbie needs help

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • newbie needs help

    hello there everyone i have a tomtom go 300, 7.903
    i have a gb and ire map installed and want to install my Western_Europe_1GB_845_2666
    i have tried putting navcore 8 on my TT but it doesnt work with it in.
    so i am really stumped i have been at it for 4 days now trying different keygens etc.
    i did however with navcore 8 and with my map on my sd card have it working by using easytools but it would only work through TThome through the operate my go feature but once i disconnect and reboot my TT all that happens is the red clapping hands stay on the screen and i have to press the reset button to get it to turn off.



    at the moment i am using the original 128mb card with all the original fils on it with the gb map.

    can anyone help me please im off to france soon please help thanks

  • #2
    Re: newbie needs help

    Install original 7.903, install map, reboot, don't worry if you can't use this map reboot, patch ttsystem & map, enjoy
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

    Comment


    • #3
      Re: newbie needs help

      whats best to patch ttsystem and how to patch map? do you use Alberts Easy Activator for TomTom for map?

      Comment


      • #4
        Re: newbie needs help

        Originally posted by weerab1981 View Post
        whats best to patch ttsystem and how to patch map? do you use Alberts Easy Activator for TomTom for map?
        Yup, easyactivator is rather simple and easygoing will do both map & ttsystem.
        rgds jarkita
        TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
        No support over PM - check Tomtom Tutorials Section and ask within forums.
        Biggest lie in the inernet: I searched but did not find.

        Comment


        • #5
          Re: newbie needs help

          thanks m8 my prob was that i was using an already cracked ttsystem file that didnt match with the map and easy activator obviously couldnt patch an already patched file..
          such an easy task that took me 4 days to get right after trying a lot of different keygens and patches and ****, but only took 10 mins to do.


          thank you again for your help.

          Comment

          Working...
          X