Announcement

Collapse
No announcement yet.

tomtom XL IQ route freeze on time setting

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tomtom XL IQ route freeze on time setting

    My tomtom XL IQ route is freezing when it has to swith to voice choice screen.
    Already reinstal the application, made several reset, formated the device, clearflash, nothing helped.

    tomtom XL IQ route 2009
    APP : 8.45 (same problem with other version)
    win 7
    S/N: RS5179B02211

    Thanks for your help

    No body to help me ?
    :-(
    Last edited by jarkita; 12th June 2010, 14:58. Reason: posts merged

  • #2
    Re: tomtom XL IQ route freeze on time setting

    Give us bit more details pls http://gpsunderground.com/forum/show...sking-for-help
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

    Comment


    • #3
      Re: tomtom XL IQ route freeze on time setting

      Have you deleted mapsettings.cfg from map folder? It causes this kind of issue when changing navcore level.

      Comment


      • #4
        Re: tomtom XL IQ route freeze on time setting

        there's no mapsetting.cfg on my device.

        Comment


        • #5
          Re: tomtom XL IQ route freeze on time setting

          My problem is still not resolved. No more idea ?
          I installed many different navcore but with the same issue.

          Comment


          • #6
            Re: tomtom XL IQ route freeze on time setting

            Remove all files, keep the map folder on the device.
            Let tomtom home install a navcore for you and have it update it for you until you have the latest version (probably 8.010 but nowhere you give more details on the tomtom you have). Then patch that navcore with any tool from the patch subforum here and see if it works. If it doesn't, I'd say your satnav is broken. If it works, we can take it from there. Just give us as much info as possible (two first characters of the serial, which navcores you have used so far, which map, etc etc.

            Comment

            Working...
            X