Announcement

Collapse
No announcement yet.

Truck 8.395 on G0710 Small issue

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Truck 8.395 on G0710 Small issue

    Hi all !

    I loaded App 8.395 onto my Go710, It works a treat apart from one thing,,, As soon as i attatch the unit onto the car stand the screen flashes up with the message " Connecting to RDS-TMC" Now that would be great if i actually had one,,,LoL.

    Does anyone have any idea how to stop this happening?

    Thanks in advance!

  • #2
    Re: Truck 8.395 on G0710 Small issue

    Rename the files tmccodes.dat and traffic.dat in the map folder. For exemple by adding .bak to the end. This should take care of the problem.

    Comment


    • #3
      Re: Truck 8.395 on G0710 Small issue

      Hi heijx,

      Just had a go with your suggestion, Didnt seem to do anything, Still the same happens when i place the Tomtom on the mount.

      Thank you.

      Comment


      • #4
        Re: Truck 8.395 on G0710 Small issue

        Originally posted by lemon2007lemon View Post
        Hi heijx,

        Just had a go with your suggestion, Didnt seem to do anything, Still the same happens when i place the Tomtom on the mount.

        Thank you.
        There is one other option, which involves the use of a file called ttpnpd. It is a binary file of about 31 kB and it needs to be put in the root of the tomtom.
        It is in Navcore SE 8.204 which you can obtain from Rapidshare:
        Code:
        http://rapidshare.com/files/238291680/navcore_8.204.9718.rar
        Download it and look inside it in the folder \outsourced.bin. There is a file ttpnpd which you copy towards the main folder of your SD card. Reboot and it should be without the TMC bar.

        Comment


        • #5
          Re: Truck 8.395 on G0710 Small issue

          Heijx You are a STAR !

          Thank you very much!!

          Comment


          • #6
            Re: Truck 8.395 on G0710 Small issue

            hi ive the same problem on my go500...ive tried both of the above and neither have worked..is there any other way of turning off the traffic side?

            Comment


            • #7
              Re: Truck 8.395 on G0710 Small issue

              On a 500 it all seems a bit harder. I have seen people modding their Tomtom mount (apparently isolating a pin on the connector) as a final resort.
              One last thing that comes to mind is removing the \gns folder and setting the switch fmoff in setconfig.txt.

              Comment

              Working...
              X