Announcement

Collapse
No announcement yet.

TomTom XL IQR Edition 2 navcore update no voices

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom XL IQR Edition 2 navcore update no voices

    Hi I have a TomTom XL IQR Edition 2 I tried installing the SE TTsystem navcore, it installed fine however voices did not work. I tried following but could not get it to work

    Thanks

  • #2
    Re: TomTom XL IQR Edition 2 navcore update no voices

    Originally posted by willdev View Post
    Hi I have a TomTom XL IQR Edition 2 I tried installing the SE TTsystem navcore, it installed fine however voices did not work. I tried following but could not get it to work

    Thanks
    In the setconfig.txt (in the root or in the folder \config) there should not be TTOFF. If it is there, remove it.
    Also check if there is a file called ttoff in either the root or the folder \config. Again, remove it if so.

    Are the recorded voices working?

    Comment


    • #3
      Re: TomTom XL IQR Edition 2 navcore update no voices

      all my setconfig has is model:x40

      If i set it to x40light the sounds work fine

      Recorded voices do not work either

      Comment


      • #4
        Re: TomTom XL IQR Edition 2 navcore update no voices

        Why, by the way, did you install a SE NC? Your TT officially supports the 9.101 NC. Also, it has official support for LoquendoTTS voices, which are better than the VocalzerTTS ones.

        Comment


        • #5
          Re: TomTom XL IQR Edition 2 navcore update no voices

          Originally posted by Megalos View Post
          Why, by the way, did you install a SE NC? Your TT officially supports the 9.101 NC. Also, it has official support for LoquendoTTS voices, which are better than the VocalzerTTS ones.
          Because my tomtom has the simplified menu, I can hardly adjust anything. No adjusting the sound of speed cameras, traffic options etc. It's completely locked down

          Comment


          • #6
            Re: TomTom XL IQR Edition 2 navcore update no voices

            Ok, that's a good reason. But I would still use the Loquendo voices. There are a lot more Loquendo voices than Vocalizer voices too.

            Comment


            • #7
              Re: TomTom XL IQR Edition 2 navcore update no voices

              I can't get the loquendo voices to work other than using the x40light mode

              Comment


              • #8
                Re: TomTom XL IQR Edition 2 navcore update no voices

                Originally posted by willdev View Post
                I can't get the loquendo voices to work other than using the x40light mode
                Have you got the patched Loquendo file?

                Try installing this file.
                Attached Files

                Comment


                • #9
                  Re: TomTom XL IQR Edition 2 navcore update no voices

                  Nope doesn't work either

                  Edit:
                  A few things I have noticed,

                  I can select the tts voice but nothing sounds. The loquendo voice I had installed before I installed the other voices does not now work. If I delete all the voices apart from the tts voices still does not play voices. I don't know whether its me not installing them correctly just can't get it to work
                  Last edited by willdev; 24th June 2010, 20:20.

                  Comment


                  • #10
                    Re: TomTom XL IQR Edition 2 navcore update no voices

                    I tried the SE 9.026 navcore on my XL340S and I couldn't get the computer voice (Susan - US) to work. There must be something in the navcore that's preventing US language loquendo voices from working.
                    Is your voice US English? UK?
                    I also could not get the MP3 player to work.

                    Comment


                    • #11
                      Re: TomTom XL IQR Edition 2 navcore update no voices

                      I tried quite a few different voices none of them worked

                      Comment


                      • #12
                        Re: TomTom XL IQR Edition 2 navcore update no voices

                        I wonder if most of these SE navcores were developed using vocalizer instead of loquendo? Maybe that's why we can't get any voices.

                        Comment


                        • #13
                          Re: TomTom XL IQR Edition 2 navcore update no voices

                          I have a XL340S and no matter what navcore I use, I can't get the mp3 player to work. Document reader and photo viewer work fine with x40 emulation, but not mp3 player. The computer voice TTS doesn't work either with x40.
                          With xls and x40light emus, computer voice works but I don't get the Music Player/Photo Viewer/Document Reader options in the menus.

                          Comment


                          • #14
                            Re: TomTom XL IQR Edition 2 navcore update no voices

                            I'm going to jump on this thread too (I have posted on the SE Navcore 9.101 thread too).... as with the OP, I'm having the same problems with my friend's XL IQ V2.

                            In order to try and get the proper "full" menus (to do ITN planning, chiefly), we have installed SE 9.101 and can't get voice guidance to work, unless we use the "ori" option in model.txt. Have done a 2nd clean install and tried all model.txt settings to no avail.

                            The fact that "ori" works (but of course with original quick menus), suggests there's just a small issue afoot. Could the SE creator pls help us out? Known bug? Anyother TT models experiencing the same problem on this Navcore?

                            Thanks!

                            Comment


                            • #15
                              Re: TomTom XL IQR Edition 2 navcore update no voices

                              Originally posted by LostinLaJolla View Post
                              I have a XL340S and no matter what navcore I use, I can't get the mp3 player to work. Document reader and photo viewer work fine with x40 emulation, but not mp3 player. The computer voice TTS doesn't work either with x40.
                              With xls and x40light emus, computer voice works but I don't get the Music Player/Photo Viewer/Document Reader options in the menus.
                              For your GPS model, if you have the config folder, you can set model as x40light or x40light2 or x40light3 in the setconfig.txt. The loquendoTTS (Susan computer voice) will work. If you set the model as x40 or x50, you can only use the vocalizerTTS (Samantha computer vocie ).
                              The x40 & x50 give a nice menu and lot of options, but it will not work with the computer voice (loquendoTTS). XL-340 does not have the horse power to use computer voice (loquendoTTS) with x40 or x50. It always freeze when I hit the test button to test the voice.

                              Goodluck

                              Comment

                              Working...
                              X