Announcement

Collapse
No announcement yet.

Error Message "Can't use map on this device" at startup

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message "Can't use map on this device" at startup

    Hi,
    I have a TT XL IQ Route. I have just downloaded and successfully patched my 850.2781 France map using EasyActivator.
    So far so good. Now when i transfer my map into the /France folder, the "can't use map on this device : France 161" (or whatever it says in English) shows up at startup.
    My navcore is 9.026, latest version.
    I have no idea what's going on !
    Any help greatly appreciated !

    Jeremy

  • #2
    Re: Error Message "Can't use map on this device" at startup

    You need a navcore SE version to use downloaded cards.

    Comment


    • #3
      Re: Error Message "Can't use map on this device" at startup

      Shouldn't it work if I patch my navcore with EasyActivator ?

      Comment


      • #4
        Re: Error Message "Can't use map on this device" at startup

        Yes it will work. Patch it and then patch your TTHome .dll too.

        Comment


        • #5
          Re: Error Message "Can't use map on this device" at startup

          I couldn't find Home.dll, where is it located ?!
          That's why it wouldn't work... I downloaded the SE navcore and it works just perfect.
          Thanks !

          Comment


          • #6
            Re: Error Message "Can't use map on this device" at startup

            The home.dll is not located on the device it is located on your pc.
            The only single reason you would patch that .dll file is so you can
            use the operate my device function from within tomtom home.



            C:\Program Files\TomTom HOME 2\xul\components\HOMEServices.dll

            yDG patch is what you're looking for & it's here in tools

            Comment

            Working...
            X