Announcement

Collapse
No announcement yet.

tomtom freezes after when going to main menu.

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tomtom freezes after when going to main menu.

    i have a tomtom one XL,

    navcore is 9.101 (non se, it wouldnt even boot ) patched with easyusetools
    maps are usa/canada/mexico 850.2784 and i also tried north america 2gb 850.2782 (activated both with easyusetools)

    but whenever i would try to go to the menu to plan route, preferences, ect it would freeze. i deleted the mapsettings.cfg and it worked kind of but there were no icons on the menu items and it would freeze once again when i got deeper into the settings.


    any help would be grand!

    this is what the original internal memory has
    Last edited by afiser; 20th June 2010, 21:53.

  • #2
    Re: tomtom freezes after when going to main menu.

    Why don't you try installing the original navcore 9.026. It is almost identical to 9.101.

    Comment


    • #3
      Re: tomtom freezes after when going to main menu.

      Originally posted by 727oa View Post
      Why don't you try installing the original navcore 9.026. It is almost identical to 9.101.
      are you talking about the one from this thread? i downloaded it but all it comes with is a pndnavigator file that is nowhere to be found on my gps at all. so it doesnt overwrite anything and therefore doesnt work.

      Comment


      • #4
        Re: tomtom freezes after when going to main menu.

        I'm really sorry mate I am in error. I thought your TT was XL but yours is ONE XL. Obviously your official navcore is not 9.026. But I have installed on my old TT ONE navcore 9.101 with the Europe 850.2801 map and it works perfectly. But I did a clean install, deleted everything, put the new navcore and map and then I patched the map and navcore.
        Again I'm sorry for my lack of attention.

        Cheers.

        Comment


        • #5
          Re: tomtom freezes after when going to main menu.

          thanks for trying 727oa

          WOW, after 2 days of having no knowledge whatsoever on tomtom's or gps's in general i finally got these damn maps to work. tinkered around with 9.101 SE and it finally works flawlessly!

          thanks to these forums for sure

          Comment


          • #6
            Re: tomtom freezes after when going to main menu.

            I dont understand how you managed to have 32mB RAM free! Usually the device uses nearly all the RAM after installing an SE navcore. I think that's a clue to your original problem

            Comment

            Working...
            X