Announcement

Collapse
No announcement yet.

i am having problems with install maps tomtom keeps saying map can not be used

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • i am having problems with install maps tomtom keeps saying map can not be used

    looking on the tomtom site there trying to sell me a 850.2820 have down loaded and installed with easy actavater when powering on tomtom said maps can not be used

    help

    thanks angel

  • #2
    Re: i am having problems with install maps tomtom keeps saying map can not be used

    navecore version ? navecore patched ?
    have you read the faq's ?

    I'm new here... I have read the faq's... I needed no help to patch my TT... explanations are there...

    Comment


    • #3
      Re: i am having problems with install maps tomtom keeps saying map can not be used

      navcore version 8010 from tomtom home

      downloaded 850.2820

      installed with easy actavater

      on powering on said this maps can not be used with this

      thanks for any help

      Comment


      • #4
        Re: i am having problems with install maps tomtom keeps saying map can not be used

        Did you patch your navcore when you patched your map?

        Comment


        • #5
          Re: i am having problems with install maps tomtom keeps saying map can not be used

          HI there
          Make sure the map is compatible with your Navcore.

          Comment


          • #6
            Re: i am having problems with install maps tomtom keeps saying map can not be used

            Hi
            Checking the TABLE " maps v navcore " u can see that 850.2820 needs 8.2xx and higher to work.

            Comment


            • #7
              Re: i am having problems with install maps tomtom keeps saying map can not be used

              I 'm not sure whether my table is correct.

              Comment


              • #8
                Re: i am having problems with install maps tomtom keeps saying map can not be used

                Originally posted by Fylli View Post
                I 'm not sure whether my table is correct.
                This is interesting. I get the message that map 850.2781 (UK & ROI) will not work on my kit which is TT One and navcore 8.410. The table says it is compatable but that isn't my experience.

                Comment


                • #9
                  Re: i am having problems with install maps tomtom keeps saying map can not be used

                  I'm using TT GO 730 with the 850.2820 and the first time i couldn't activate the map. I add. manually the meta.txt. to "easy tools" and now works perfectly

                  Comment

                  Working...
                  X