Announcement

Collapse
No announcement yet.

Does Live services work in 910 using navcore 9.026

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does Live services work in 910 using navcore 9.026

    I have a GO 910 with navcore 9.026 and Europe 2GB 845.2702 map. All seems to be working fine (stilll to check if auto day/night works though) however, in the native navcore I used to connect to my Sony Ericsson W910i through bluetooth for wireless data (now called Live). Now when I connect to the phone through bluetooth it only discovers Handsfree, Tone dialing etc services but no wireless data so I cannot use Live services. Is there a way around this? or do we just accept that live services don't work on 910's with nc 9.026?

  • #2
    Re: Does Live services work in 910 using navcore 9.026

    In the Go 910 the Plus service was a bit different from today's Live services which work with a Tomtom SIM card built into a Go x40 or x50 or the special HDTraffic/charge connector. I used to have a button for these "Plus services" too on my Go 700.
    Since it has been phased out, you won't find an icon for it in the new navcore menu. I personally do not know of a way to get it back. Maybe it is just the icon/connector that is gone and it could be restored by adding the right data**.chk file to your installation or maybe it is just not possible at all.

    Comment


    • #3
      Re: Does Live services work in 910 using navcore 9.026

      Thank you. Although "Plus services" don't exist, Live services etc exist in main menu and the settings menu. It also pairs with the phone, only problem is no wireless data exchange is made between the phone and tomtom. It seems the tomtom does not recognise its wireless data services. I will try fiddling with those files and see what happens.

      Comment

      Working...
      X