Announcement

Collapse
No announcement yet.

TomTom ONE won't make U-turns

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom ONE won't make U-turns

    I have the orginal TomTom ONE (the 32Mb version with the inbuilt SD card) recently upgraded to Navcore version 9.026 and the latest Australia 845.2662 map. Ever since upgrading, my device never navigates me to make any U-turns on any major divided road or highway. It doesn't even allow me to turn right into a local street even though it's legal to do so. This never used to happen before with the older navcore and map.
    Is there some sort of setting on the device that enables U-turns and right turns on divided roads?
    TomTom Tutorials & FAQ
    TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
    TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

  • #2
    Re: TomTom ONE won't make U-turns

    Did you check what features your old map supported and choose a new one with the same, 845.2662 doesn't support any features at all for your device
    TomTom Go730 + Bootloader 5.5229 + Navcore SE 9485 + Latest UK Map
    Garmin Zumo 660LM + Latest Firmware and Maps
    Windows Ultimate 7 64bit + OCZ-SSD + i7 2600K @ 4.6 GHz + 2GB Radeon HD 6970 + 8GB DDR3 1600MHz

    Comment


    • #3
      Re: TomTom ONE won't make U-turns

      The only navcore with certain limits is the truck navcore 8.39* and then only when you tell it you are driving something with certain dimensions and in combination with the truck map.
      It would not be the first time that an Australia map had flaws (in the past the TMC would not work properly). Can you download and try the 845.2661 map? It also runs on the 9.026 navcore and gives you ALG as a bonus.

      Comment


      • #4
        Re: TomTom ONE won't make U-turns

        845.2662 is the map that is supported for my device. I checked the navcore vs maps charts here before downloading them. I also received an email from TomTom when this map was released.
        Today I downloaded the 845.2661 map and installed it. Same problem - no U turns allowed. I suspect it must have something to do with the navcore version - maybe it's not fully compatible with my device.
        Has anyone else had problems with the 845.2662 or 845.2661 maps? Or maybe problems with Navcore 9.026?
        TomTom Tutorials & FAQ
        TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
        TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

        Comment


        • #5
          Re: TomTom ONE won't make U-turns

          Make a back up of what you have now, try 8412.1236 navcore, I know this works with your device, see if it cures it
          TomTom Go730 + Bootloader 5.5229 + Navcore SE 9485 + Latest UK Map
          Garmin Zumo 660LM + Latest Firmware and Maps
          Windows Ultimate 7 64bit + OCZ-SSD + i7 2600K @ 4.6 GHz + 2GB Radeon HD 6970 + 8GB DDR3 1600MHz

          Comment


          • #6
            Re: TomTom ONE won't make U-turns

            Originally posted by lemonfish View Post
            845.2662 is the map that is supported for my device.
            True, but you no longer have a regular Tomtom One. The original navcore 7.903 is compatible with 2662 only but you now run a different navcore.

            I tend to agree with macapaca. Try 8.412 (or 8.417 or 8.562 if you can only find that one). Also these navcores work with 2661, which has ALG and more goodies than 2662.

            Comment


            • #7
              Re: TomTom ONE won't make U-turns

              Thanks for your replies guys. Much appreciated! Here's what I've done since...

              Firstly I tried installing Navcore 8.562 with the 845.2661 map. But this navcore comes up with all these extra digits on the top left of the screen, which is a bit annoying because they look like extra long page numbers which cover that part of the screen. So then I tried a different navcore.

              As suggested, I installed Navcore 8412.1236 which looks great. After installing the 845.2661 map and using it for about 5 minutes, the sound completely stopped working, and I mean all sounds, including safety cameras. The only way to get the sound back is to remove the SD card and restart the device, which takes longer than usual. I tried restarting the device several times, but every time the sound cuts out after just a few minutes.

              I have found that the reason for the sound dropping out is because my device is the 32Mb version and the 845.2661 map does not work well with 32Mb devices. So I installed the 845.2662 map instead (using this 8412 navcore) and the sound worked fine for the whole 40 minute trip. Maybe this is why the 845.2662 is the map that is supported for my device, because of the limited RAM.

              Now, back to the issue with the U-turns, the problem remained, even with the 8412 navcore. I spent quite a bit of time testing destinations where, in the past with the older map, it would say make a U-turn if it was the most convenient and shortest route. But this never happens anymore. In fact, it will never ask me to make a U-turn, even when the destination is just there like 5 seconds away across the road. Instead, it will guide me through a ridiculous route, telling me to turn left, then left again, then right at the intersection, just to get to the destination I was only 5 seconds away from! All this because it does not like making U-turns or it has been programmed that U-turns are very "time consuming"... who knows??

              Is this a problem with the latest Australian maps? Has TomTom programmed these maps in this way on purpose to avoid allowing U-turns? Is anyone out there having these issues with 845 maps?

              Or do I need to keep trying different navcores? Does the navcore actually decide if a U-turn is allowed to be made?
              TomTom Tutorials & FAQ
              TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
              TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

              Comment


              • #8
                Re: TomTom ONE won't make U-turns

                Tested with Navigator 7451.9033: I purposely chose the opposite side of the same road. The suggested route is going to the nearest round about and come back to the opposite side. An U turn less than 5 seconds would do. You are right.

                Comment


                • #9
                  Re: TomTom ONE won't make U-turns

                  Originally posted by ah-b View Post
                  Tested with Navigator 7451.9033: I purposely chose the opposite side of the same road. The suggested route is going to the nearest round about and come back to the opposite side. An U turn less than 5 seconds would do. You are right.
                  Ok good, someone else who is experiencing the same problem, so it's not just me!

                  ah-b... are you using the latest Australia 845.2662 map too?
                  TomTom Tutorials & FAQ
                  TomTom GO 730, Navcore 9.051c, 64Mb RAM, Australia 910.4892, Bootloader: 5.5250
                  TomTom ONE v1, Navcore 9.170SE, 32Mb RAM, Australia 910.4892, Bootloader: 5.5244

                  Comment

                  Working...
                  X