Announcement

Collapse
No announcement yet.

NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

    The instructions on the Easytools readme are difficult for me to understand. Are there any better instructions somewhere?
    mistakenly Formated my 1gb SD card and am now rebuilding. I have downloaded xxxxxx266 map (less than 1gb i am told) and now wanting bring my TT back to life.

    HOw do i do this?

  • #2
    Re: NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

    1. Copy maps.meta &maps.pna to folder "insert_meta_from_Map_here"
    2. Copy Meta.txt to folder "Progs" folder
    3. Copy your DeviceID and past into DeviceID.txt (found in file ttnavigator.bif, just open in notepad)
    4. Run RunMeforDTC.cmd and chose 1 enter and 1 enter and your done. If you see your deviceID, then it's sucsess...
    5. Copymaps.meta &maps.pna & new maps.dtc to yor map folder and put it on root of your SSD card
    6. Copy voyces to root of your SSD card
    7. TomTom will detect map when starting TT device

    Speedcam as shall be activated exsactly the same way as map, and copyed to map folder on SSD card

    Comment


    • #3
      Re: NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

      Thanks for that Steinom! Does the TT have to be plugged into the Computer at the same time or can this be don on just the SD card? My TT is out of juice and charging in the Car. Dont have a hnome charger just yet. My bro has all the accessories at his place

      Comment


      • #4
        Re: NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

        Originally posted by steinom View Post
        1. Copy maps.meta &maps.pna to folder "insert_meta_from_Map_here"
        2. Copy Meta.txt to folder "Progs" folder
        3. Copy your DeviceID and past into DeviceID.txt (found in file ttnavigator.bif, just open in notepad)
        4. Run RunMeforDTC.cmd and chose 1 enter and 1 enter and your done. If you see your deviceID, then it's sucsess...
        5. Copymaps.meta &maps.pna & new maps.dtc to yor map folder and put it on root of your SSD card
        6. Copy voyces to root of your SSD card
        7. TomTom will detect map when starting TT device

        Speedcam as shall be activated exsactly the same way as map, and copyed to map folder on SSD card


        Ok So I am at step 5

        Where is my MAP FOLDER. As far as I see there isnt one. OR mine doesnt exist!

        Comment


        • #5
          Re: NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

          If you accidentally formatted your card have you plugged in your device to tomtom home for it to download the relevant navcore (system files) onto the sd card?
          if so and its jus the map:
          to be honest as a newbie id recommend alberts easy activator:
          the guide isnt exactly basic so i designed one myself, check here:
          Just follow instructions from guide and you should be good to go!

          Comment


          • #6
            Re: NEWBIE!!! I cant get the easytools to work on my TTone.. I have version 7.903

            Originally posted by xmassacrex View Post
            -using-Alberts-Easy-Activator-

            Which is "powered" by TTusers Easytools

            Absolutly, give Alberts a try.... VERY EZ
            Last edited by ChillyCat; 23rd July 2010, 01:36.

            Comment

            Working...
            X