Announcement

Collapse
No announcement yet.

installing truck to tom tom 700

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • installing truck to tom tom 700

    As thread title states, cant find a guide on this if there is one could someone point me in the right direction.
    Tom tom 700 has no sd card slot but carries a 2.5gig hard disk internally.
    I have the files for the navcore 8.396.1914 and ive also got the maps (truck 845-2649)
    The map file wont fit on the hard disk as it only has 1gig of free space.. Do i delete the old map file and replace it with the truck maps? This would give just enough free space. I also have the poi files for height/weight restrictions to go there.
    Any help greatly appreciated thanks in advance
    gasman

  • #2
    Re: installing truck to tom tom 700

    Bump
    Managed to get the navcore and the maps installed and activated on the device but on startup "no maps found"
    I must be doing something wrong ?? Maybe the navcore is the wrong version i dunno.... Im what you might call a sat nav virgin but that said im very computer savvy and do this type of thing regular.
    Ive read the threads and the recommendations for navcores for the truck maps but im beginning to think that maybe the go 700 is not compatible with trucks.

    Comment


    • #3
      Re: installing truck to tom tom 700

      A few things to check:
      1. is the map extracted in teh correct path? Just one folder with in there the files, not a double subfolder.
      2. Have you patched both .meta and .tmeta from the map? You should have obtained two .dct files in that process.
      3. Are you using the SE version of the navcore? If not, is the navcore patched? (The SE versions are already patched)
      4. Try an older version, like 8.395 SE. I have managed to get my 700 going in the past on 8.395 but I sold it before 8.396 came out.
      5. Do you have a meta.txt with both meta and tmeta codes? If not, try and find 840.2554 of which there are proper meta and tmeta in the meta.txt file.

      Comment


      • #4
        Re: installing truck to tom tom 700

        Originally posted by heijx View Post
        A few things to check:
        1. is the map extracted in teh correct path? Just one folder with in there the files, not a double subfolder.
        2. Have you patched both .meta and .tmeta from the map? You should have obtained two .dct files in that process.
        3. Are you using the SE version of the navcore? If not, is the navcore patched? (The SE versions are already patched)
        4. Try an older version, like 8.395 SE. I have managed to get my 700 going in the past on 8.395 but I sold it before 8.396 came out.
        5. Do you have a meta.txt with both meta and tmeta codes? If not, try and find 840.2554 of which there are proper meta and tmeta in the meta.txt file.
        Blimey i hadnt placed the meta.txt file in the TT DOH! Thought it was just used to crack the map.
        Working a treat now. Where do i put the poi folder ive got do i just plonk the folder on the root of the TT drive.

        Comment


        • #5
          Re: installing truck to tom tom 700

          I have no experience with POI files being in their own folder. Normally they are located in the map folder (.ov2 and .bmp files). Depending on where these POI's are from, it could be that they have to be activated as well.

          Comment


          • #6
            Re: installing truck to tom tom 700

            Thanks for the the replies mate they did indeed go into the map folder then all was required was to activate them with the unit itself (no keygens required for this one). I figured it out in the end, all is now well and my mate is no longer causing chaos in his truck. Sorry for the late reply been offline for a week or so
            Thanks again :-)

            Comment

            Working...
            X