Announcement

Collapse
No announcement yet.

tomtom one problems

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tomtom one problems

    hello

    I'm having problems getting maps onto my tomtom one. I was using easytool to patch the maps but when i did the "run me for dct", after I entered the device id i get:

    -----------------------
    ok = all good and copy now .dct into mapfolder

    wrong deviceID symbols = devicecode wrong written

    there is no such map in keyfile meta.txt = your map is until now not supported

    cant find file no *.meta inside folder "insert_meta_from_map_here"
    ------------------------

    the keygen then runs successfully and the *.dct is copied into the "insert_meta_from_map_here" folder. I then copied the 3 files from "insert_meta_from_map_here" into the map folder. I restarted the tomtom and the orange screen with the picture of the tomtom and a hard drive in the bottom corner appears and it stays like this.

    I tried downloading the navcore 8.010 and using this but I still have the same problem.

    Anyone got an idea how to resolve this?

    many thanks

  • #2
    Re: tomtom one problems

    Problem solved. I was using a navcore that was already patched, which would not work on my tomtom.

    I used tomtom home to update the navcore. this option came up automatically when I connected the tomtom to the computer and opened Home.

    I then patched the ttsystem file using easyusetools. It has an option to do this. When I created the .dct file i was still getting the "wrong deviceID symbols = devicecode wrong written" message. I copied the files from "insert_meta_from_map_here" in the map folder on tomtom and this worked.

    The problem before was the ttsystem file. If you have the sam problem as I did, make sure you dont use a patched navcore. Use home to update and patch the ttsystem file yourself.

    Comment

    Working...
    X