Announcement

Collapse
No announcement yet.

TomTom HD Traffic

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom HD Traffic


  • #2
    Re: TomTom HD Traffic

    I have EXACTLY the same problem with my GO 550 LIVE that came yesterday. Emailed support yesterday afternoon - no reply yet.

    Comment


    • #3
      Re: TomTom HD Traffic

      Hi wizpip

      I knew I wouldn't be the only one! I emailed TT Support on Monday, still waiting on a reply! Will let you know if I hear anything.

      Comment


      • #4
        Re: TomTom HD Traffic

        I wouldn't be surprised if this is related...
        where they had similar issues with Live services on the X40's after updating the navcore to 9.054 and ended up asking their customers to roll back to an older navcore!

        Comment


        • #5
          Re: TomTom HD Traffic

          I saw this on the TT website and thought the same myself however when I removed application version 9.054 and tried to install application version 8.371, TT Home only offered 9.054!

          This could still be related but it seems TT only recognise it as being a GO x40 LIVE issue and not a GO x50 LIVE issue.

          Comment


          • #6
            Re: TomTom HD Traffic

            same here .but why would tt give you a upgrade on the navcore that is supposed to improve things and then take something thats as important as live services??

            Comment


            • #7
              Re: TomTom HD Traffic

              Looks like mine's started working all on its own, thank goodness. Just as well, since five days later support still haven't replied to my email!

              Comment


              • #8
                Re: TomTom HD Traffic

                I think mine has started working all on its own too!

                TomTom Support did email me back saying the following. I will leave it up to yourselves as to what you think!

                "I cannot offer you an immediate suitable solution for this challenge. I have sent your question to our 2nd line technical department.

                I hope to have an answer for you as soon as possible, please bear with us while we find a solution for your query.

                With Kind Regards

                The TomTom Customer Care Team"

                Comment

                Working...
                X