Announcement

Collapse
No announcement yet.

Home doesn't autostart using Win7

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Home doesn't autostart using Win7


  • #2
    Re: Home doesn't autostart using Win7

    UAC will not allow programmes to autostart unless it is turned off (lowest setting).

    Comment


    • #3
      Re: Home doesn't autostart using Win7

      Can't you just add it to list of "safe programs" - or whatever they call it ?

      Comment


      • #4
        Re: Home doesn't autostart using Win7

        I don’t think you can selectively disable UAC at least not easily. I don’t think Home is designed to run under the new security rules under Win7. Turning UAC off completely may not be wise so the easiest thing is to start up Home manually when connecting the TT to the PC.

        Comment


        • #5
          Re: Home doesn't autostart using Win7

          I would have thought that the less services running in the background of your pc would be a good thing. My pc running xp as well as my lappie running win7 ultimate, both have the absolute minimun background services running.
          To autostart, tomtom home loads a service without you even running the program itself. Under win7 click ctrl+alt+del choose 'start task manager' then processes and you may get a shock at what is actually going on.

          Comment

          Working...
          X