Announcement

Collapse
No announcement yet.

tom tom xl2

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tom tom xl2

    hi, i have a xl2 with navcore 9.053, but the voices and sounds dont work
    can anybody help me?

  • #2
    Re: tom tom xl2

    if its a SE navcore 9.053 it dont work..none of them do..no sound

    Comment


    • #3
      Re: tom tom xl2

      voices and sounds are all there.
      which would navcore run it? the simplified menu is not so great :-(

      Comment


      • #4
        Re: tom tom xl2

        ive tryed just about everything to get the sound working, with no luck..so for the time being it looks like we are stuck with this nasty menu.

        Comment


        • #5
          Re: tom tom xl2

          thanks alot yuriyggg, will give it a go

          Comment


          • #6
            Re: tom tom xl2

            thanks a lot,work with sound already on my XL2

            Comment


            • #7
              Re: tom tom xl2

              Ive play about with this for a couple of days now, still I cant get the sound to work..I give up for now, will have another go later

              Comment


              • #8
                Re: tom tom xl2

                A wild guess. Once I lost my TomTom sound when the battery is low. Plugged in with external power supply, the sound was there.

                Comment


                • #9
                  Re: tom tom xl2

                  just tryed this again today, still no sound.ive followed this to a T and cant understand what am doing wrong (if anything) could someone who has managed to get this working with sound please upload a copy of there navcore

                  Comment


                  • #10
                    Re: tom tom xl2

                    couldn't get this working, but thanks to malcgp ive got a temporary fix so I can use most off the advanced features, thanks to everyone who tryed help


                    Last edited by bud; 7th August 2010, 06:40.

                    Comment


                    • #11
                      Re: tom tom xl2

                      I had the opportunity working with a XL2 yesterday. Device was reset first, turned on and the welcoming sound heard. Ran the device, selected voice and tested okay.

                      After planning a route, sound, Loquendo, etc were gone forever.

                      Reverted to "Navcore SE 8.016.9380 TomTom ONE XL" and sound was restored. Unfortunately features like IQroute, ALG are unavailable.

                      Guess it must be a Navcore associated problem.

                      Could it be an inherited 32MB ram problem with XL2?

                      But reading the post just above at seems there is a way out. Thank you.
                      Last edited by ah-b; 7th August 2010, 03:14.

                      Comment


                      • #12
                        Re: tom tom xl2 password

                        could someone tell me the password t othis link please, as the one stated doesn't seem to work for me

                        Comment


                        • #13
                          Re: tom tom xl2

                          seems ok to me



                          password

                          mireille

                          Comment

                          Working...
                          X