Announcement

Collapse
No announcement yet.

North America 850 maps and App 8.351 on go 630 dont work?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • North America 850 maps and App 8.351 on go 630 dont work?


  • #2
    Re: North America 850 maps and App 8.351 on go 630 dont work?

    8.351 can read just about anything (only exceptions are 850.2784 and 850.2801), provided that you also patch the navcore. Have you seen in Albert's easy activation that the navcore was patched?

    Comment


    • #3
      Re: North America 850 maps and App 8.351 on go 630 dont work?

      01) navcore 8.351 should be perfectly capable of using the 850.2821 map providing the navcore has been patched and the map has had its dct file made.
      Is the 810 map on your back up the map your tomtom came with and has your navcore ever been patched? If you've only used Alberts tool to create dct files for the 850 map that's why it wont work!
      02) If you do want to use any of the navcores you've downloaded do a Google search for copies of Winrar which is the preferred tool of most for extracting compressed archives (Winzip will also do the job and sometimes you may need to use HJSplit)

      Comment


      • #4
        Re: North America 850 maps and App 8.351 on go 630 dont work?

        First of all thank you guy for replying - I saw that many posts do not get answered so thanks for taking time to help me.
        Heijx
        It did say that the patching of the Tom Tom System went well, however the map could not read. The only thing I could not patch is my Home DLL because I could not find the file mentioned in the tutorial.
        Terrypot
        I used Winrar to create the backup as suggested on the video tutorials. Then I went in the tom tom root folder, deleted the old map folder and placed the new 850 map there. I saved the Meta.txt file on the my computer and not on the TT device could that made the difference? Afterwards I checked for the .dct file and it was there so I am assuming all went well.
        Eighterway I will try again today, worse case scenario I just loose few hrs and get my old version running

        Comment


        • #5
          Re: North America 850 maps and App 8.351 on go 630 dont work?

          Here is what I get when I run those easyusetools
          The meta that came with the map I have download
          ; North_America_850_2821
          12 C0 9C 97 DE A9 7A 57 AE B3 8D 14 E8 03 39 1A North_America-170.meta


          Patched firmware '8' mode

          North_America.pna - present
          Cline.dat - present
          Cname.dat - present
          Cnode.dat - present
          Mapinfo.dat - OK
          Internal Version = 770
          Flag = 1
          Bitflags = *-**--*- **---*** *****-**
          Rect = (-17679474,1765935,-4985188,7439936)
          North_America-170.meta - present
          North_America-170.meta.dct - present
          North_America.pna - OK
          Version = 850
          Build = 2821
          Map ID = 107218886
          cline.dat - Size OK
          North_America-170.meta - OK
          {PNA Device ID detected}
          Blowfish Key = 12 C0 9C 97 DE A9 7A 57 AE B3 8D 14 E8 03 39 1A
          Blowfish Key - OK
          dct/mct - OK


          Can't find *.pna file
          Cline.dat - not present
          Cname.dat - not present
          Cnode.dat - not present
          mapinfo.dat - not present
          Can't find 'g:\voices\*.meta' file
          data07.chk - present
          data07.vif - present
          data07.chk - Reaing content - Bad

          data08.chk - present
          data08.vif - present
          data08.chk - Reaing content - Bad

          data09.chk - present
          data09.vif - present
          data09.chk - Reaing content - Bad

          data16.chk - present
          data16.vif - present
          data16.chk - Reaing content - Bad

          data44.chk - present
          data44.vif - present
          data44.chk - Reaing content - Bad

          data45.chk - present
          data45.vif - present
          data45.chk - Reaing content - Bad

          I as able to patch the navcore, but still no map

          Comment


          • #6
            Re: North America 850 maps and App 8.351 on go 630 dont work?

            If it didn't work with one tool try another. Eventually you will get it. Try this one.... .....

            Comment


            • #7
              Re: North America 850 maps and App 8.351 on go 630 dont work?

              Originally posted by azanjac View Post
              . The only thing I could not patch is my Home DLL because I could not find the file mentioned in the tutorial.


              yDGpatch will take care of your home .dll issue
              Attached Files

              Comment

              Working...
              X