Announcement

Collapse
No announcement yet.

Vocolizer voice for tomtom one v1

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vocolizer voice for tomtom one v1

    Will the vocolizer voices work with my tomtom one v1 with the truck navcore 8.396?
    I am just in the process of getting the truck map and will be putting it on my 4gm sd card asap.
    The reason I ask about these voices is that sometimes before when i have put on the ogg warnings for low bridges i have trouble with them as they where not suported by the navcore i was using. So I wondered about the vocolizer voise's so i can set them up as my bridge early warnings.
    Thanks for any help still the best site ever.

    Ian

  • #2
    Re: Vocolizer voice for tomtom one v1

    I can't think of a reason why it shouldn't work, but I've never tried it. So just try .

    Comment


    • #3
      Re: Vocolizer voice for tomtom one v1

      try VocalizerTTS should work with all version 8.xxx navcores, but make sure you delete LoquendoTTS first. Cannot have both

      Comment


      • #4
        Re: Vocolizer voice for tomtom one v1

        Do i just delete the loquendoTTS file from my tomtom or do i just delete whats inside the file to get the vocolizerTTS to work??

        Comment


        • #5
          Re: Vocolizer voice for tomtom one v1

          yes back up loquendoTTS file then delete from tt

          Comment

          Working...
          X