Announcement

Collapse
No announcement yet.

Double din Car system

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Double din Car system

    Hi, I recently bought a Chinese double din all in one 7" GPS stareo system however it did not come with a navigation software. it uses SD card and I was hoping someone would give me information as to what I need to do to get a working software for it. Thanks in advance for your help.

  • #2
    Re: Double din Car system

    What OS is loaded?
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

    Comment


    • #3
      Re: Double din Car system

      i have a car dvd/gps as well but every time i tried to run tomtom, it gives me a not enough memory error. my device is win ce 5.0 and using tomtom black . i tried tomtom blue but same thing happened.( i don't know what version these tomtom files are)

      Comment


      • #4
        Re: Double din Car system

        jarkita: Thanks for such a quick reply, sorry that I could not do the same. I have CE 5.0 running on it.

        bum99my: Any chance you could point me to where I can get the "Black" or even the "Blue" (not that I know the diference) versions so that I can try if they would work on my device.

        Thanks again.

        Comment


        • #5
          Re: Double din Car system

          aniga,

          you can get them both here. just unrar the file.

          Code:
          http://www.megaupload.com/?d=TBLLO763
          Last edited by jarkita; 2nd June 2010, 10:00. Reason: link coded

          Comment


          • #6
            Re: Double din Car system

            Bum99my,

            Thanks for the link and the quick response, does this include the maps or do I need to get something else (Please bear with my ignorance as am I am a newbie; I thought this whole tomtom business was meant to be a large one that needs atleast 1Gig SD card).

            Comment


            • #7
              Re: Double din Car system

              aniga,

              the two folders just contain the program and one or two voices only to get them running, no maps. i don't have any extra voices, i'm afraid. you will have to get them elsewhere. (sorry ) and the maps too.

              good luck

              Comment


              • #8
                Re: Double din Car system

                hi all,

                i finally managed to get the TT running (with no low memory error message...so far) after packing the .exe file using upx304w ( found this solution but i forgotten the site's name). however, i noticed 2 things

                1) the time is always set to GMT. How do i get it to show local time?
                2) the program freezes from time to time and i had to touch the screen once to show menu and then select 'done' to get it working again. How do i overcome this?

                thanking everyone in advance for the tutorials and guidance.

                Comment


                • #9
                  Re: Double din Car system

                  I also have the exact same system, and thanks for the link, it works fine after setting the GPS to "other NEMA", and I had to set the baud rate to 9600 to get the built in GPS receiver to work, but now, the car is always jumping and not staying on the road, or the road is not updated as I drive, and also the time is not correct and keeps changing randomaly. Any way to fix this. I forgot to mention that the unit came pre-loaded with route 66 and I honestly do not like it at all. appreciate the help, and please advise if there is Garmin for this device, or maybe Navigon. Thanks in advance.

                  Comment


                  • #10
                    Re: Double din Car system

                    Originally posted by bum99my View Post
                    hi all,

                    i finally managed to get the TT running (with no low memory error message...so far) after packing the .exe file using upx304w ( found this solution but i forgotten the site's name). however, i noticed 2 things

                    1) the time is always set to GMT. How do i get it to show local time?
                    2) the program freezes from time to time and i had to touch the screen once to show menu and then select 'done' to get it working again. How do i overcome this?

                    thanking everyone in advance for the tutorials and guidance.
                    nobody knows the answers to these?

                    Comment


                    • #11
                      Re: Double din Car system

                      Originally posted by bum99my View Post
                      hi all,

                      i finally managed to get the TT running (with no low memory error message...so far) after packing the .exe file using upx304w ( found this solution but i forgotten the site's name). however, i noticed 2 things

                      1) the time is always set to GMT. How do i get it to show local time?
                      2) the program freezes from time to time and i had to touch the screen once to show menu and then select 'done' to get it working again. How do i overcome this?

                      thanking everyone in advance for the tutorials and guidance.
                      How did you get rid of the low memory error message? and where can I find this upx304w?

                      Comment


                      • #12
                        Re: Double din Car system

                        dreamsat,

                        i just packed the exe and it seems to work for me but the two problems i mentioned still remain. the upx is here:

                        Comment


                        • #13
                          Re: Double din Car system

                          I have TomTom 6 installed ona 7" unit, which works fine, but the maps are now so outdated, I also have TomTom 7 installed, but it seems to have a problem with "Sound Clipping", instead of saying "Turn Left in 100 yards" it says "Turn" Or "At Roundabout Take 3rd Exit" it says At Roundabout take" and not the rest of the instruction.

                          Does anyone have a fix for this?

                          Comment

                          Working...
                          X