Announcement

Collapse
No announcement yet.

Navcore for go500

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navcore for go500

    Hi can you tell me what's the correct navcore for a go 500 to work with version8 maps. I've got it workng with a doctored navcore but I've lost the bluetooth function

  • #2
    Re: Navcore for go500

    Official is 7.903 and will read low-end maps (no IQR/ALG etc). You can use almost any navcore (8.2xx onwards will read IQR, ALG) but some functions may not work ...
    rgds jarkita
    TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
    No support over PM - check Tomtom Tutorials Section and ask within forums.
    Biggest lie in the inernet: I searched but did not find.

    Comment


    • #3

      Comment


      • #4
        Re: Navcore for go500

        Just patch the map, navcore already patched
        rgds jarkita
        TT Onev1, 9.430 by bmwdriver, 900.4602-> UK&RoI, Europe; 895.4438 -> PL.
        No support over PM - check Tomtom Tutorials Section and ask within forums.
        Biggest lie in the inernet: I searched but did not find.

        Comment

        Working...
        X