The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name), The forum generates income from marketing, adsense, and membership. please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it.

Announcement

Collapse

For Sale


The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name). Please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it. The forum generates income from marketing,
adsense, and membership


See more
See less

Navcore on TT GO 930 SD card

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navcore on TT GO 930 SD card

    I have the following system

    DeviceName=TomTom GO 930
    DeviceVersionHW=GO 930
    DeviceSerialNumber=J??????????18
    DeviceUniqueID=A???? ????E
    RamDiskVersion=20090518
    BootLoaderVersion=55120
    LinuxVersion=315187
    ApplicationVersionVersionNumber=8351
    ApplicationVersion=9982
    UserLanguage=English US


    I want to keep the original navcore on internal memory and add a updated 9.x navcore on the SD card. Is this possible?

    I tried unzipping and putting "9.053.go950.CAB-navcore-GO" on the SD card but TT is looping.

    Do I need different version of the navcore? Wher can I get teh link for teh navcore download?

    Thanks in advance for yor help.

  • #2
    Re: Navcore on TT GO 930 SD card

    First of all copy the internal memory to the SD Card and startup. If this works (and it should) then you can try another navcore.

    Comment


    • #3
      Re: Navcore on TT GO 930 SD card

      thanks I will give it a try.

      Comment


      • #4
        Re: Navcore on TT GO 930 SD card

        I did copy all teh files from Internal Memory (original navcore, activated 880.3810 map) to sd card and it worked.

        I am trying to use "9.053.go950.CAB-navcore-GO" on my sd card but TT loops. Is there a different navcore I should try?
        Do I need to activate the "9.053.go950.CAB-navcore-GO" before I use it or it is alreay activated?

        Comment


        • #5
          Re: Navcore on TT GO 930 SD card

          could be you have a wrong version
          best practice is to try another , until you have what you like
          experiment w different versions

          http://gpsunderground.com/forum/tomt...html#post66365

          you can allways go back to the backup(s) you have made

          as long as you dont install bootloaders [system is the name] you are safe
          Last edited by basflt; 22nd January 2012, 18:19.

          Comment


          • #6
            Re: Navcore on TT GO 930 SD card

            Thanks for teh reply.
            I tried 9.058, 9.053, 9.061 but the TT does not go beyond splash screen.

            Comment


            • #7
              Re: Navcore on TT GO 930 SD card

              I tried to download and install 9.053 nav.
              1) Put all teh files from internal memory to sd card.
              2) Unzip "9.053.go950.CAB-navcore-GO.zip" on sd card overwrting the files on sd card.
              3) Add the 880.3810 map on sd card.
              4) Run Fast activator (all four options).
              5) Insert the card in TT and start TT. The TT cannot go beyond the splash screen.

              Comment


              • #8
                Re: Navcore on TT GO 930 SD card

                Help please. TT does not go beyond spash screen
                Someone helped to get started with the patched 880.3810 map.
                Now I am trying to put a 9.205 on the sd card with 8351 on the IM but TT does not go beyond splash screen.

                PLEASE HELP......
                Last edited by jt98; 27th January 2012, 21:55.

                Comment


                • #9
                  Re: Navcore on TT GO 930 SD card

                  Was able to successfully install 9.205.

                  Comment

                  Working...
                  X