The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name), The forum generates income from marketing, adsense, and membership. please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it.

Announcement

Collapse

For Sale


The owner is retiring, its time to let go of this awesome community to someone else who can continue the journey. This forum is for sale ( vBulletin license and domain name). Please send your REASONABLE offer to ibro0079@gmail.com if you are interested in buying it. The forum generates income from marketing,
adsense, and membership


See more
See less

TomTom One v5 N14644 screen stuck

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom One v5 N14644 screen stuck

    Hi all,
    I need help for tom tom one v5 IQ , when i rstart it the screen stuck at tomtom one sign, I tried differentmaps and novcors, ps let me know what is wrong with it. When I try to reset it the boot mode shows power down witten . any help plz
    thanks

  • #2
    Re: TomTom One v5 N14644 screen stuck

    hi thanks for your reply, I try this many times but no luck.
    it goes to time-seting after that it restarted and stuck again ,

    Comment


    • #3
      Re: TomTom One v5 N14644 screen stuck

      I am unable to fix it. I tried to flash it, but after updated bu tt home it goes upto time clock set and after that it restarted againbut when operate from tt home, its ok goes to mape. Plz help me to fix it tha

      I notice that the Navcore 8.415, never changed in the unit, when i copy mape it will changed but navcore remains the same even i copy diffrent navcores but it show in ttm home oprate the same 8.415
      an advice pls
      thankz
      Last edited by kashy1; 24th March 2011, 11:46. Reason: navcore info

      Comment


      • #4
        Re: TomTom One v5 N14644 screen stuck

        Hi all i still stuck on it , any help plz

        Comment


        • #5
          Re: TomTom One v5 N14644 screen stuck

          format tomtom to fat 32.
          start tomtom once, then coonect to tt home & accept tt software update.
          then let me know results

          Comment


          • #6
            Re: TomTom One v5 N14644 screen stuck

            I formate it with fat32 and update the by tthome navcore 8.415 than installed mape. I updated it several times. reboot, goes untill clock set and reboot itself, goes untill time set option and reboot again . if it operat by ttomhome on computer, opreatemy one option on computer. it works fine to set home location etc, but after reboot screen stuck, I also use clear flash and uploaded mape and nacor but doing the same.
            any advice? plz
            thankz in advance

            Comment


            • #7
              Re: TomTom One v5 N14644 screen stuck

              have you tried taking map off tt & restarting tt, does it go to no maps found screen?

              Comment


              • #8
                Re: TomTom One v5 N14644 screen stuck

                yeah i try it without map it goes only on clock set page and restarted,
                i updated all but the ttom screen stuck , it is only goes upto time clock seting page with 8.415 but with any other navcore the screen stuck on ttom one sign. Any idia why thescreen stuck,?
                thankz
                Last edited by kashy1; 27th March 2011, 22:51.

                Comment


                • #9
                  Re: TomTom One v5 N14644 screen stuck

                  in windows exployer, open your ttgo.bif file on your tomtom in notepad & post contents here

                  Comment


                  • #10
                    Re: TomTom One v5 N14644 screen stuck

                    Hi pietu, thanks for the reply , i updated all but the ttom screen stuck , it is only goes upto time clock seting page with 8.415 but with any other navcore the screen stuck on ttom one sign. Any idia why thescreen stuck,? Here is ttgo.bif on create when navcore 8.415 but when updated by tthom 9.053 it wa deleted automatically.
                    thankz

                    [TomTomGo]
                    DeviceName=TomTom ONE IQ Routes Edition
                    DeviceVersionHW=ONE IQ Routes Edition
                    DeviceSerialNumber=PS7289G09772
                    DeviceUniqueID=**********
                    RamDiskVersion=20090818
                    BootLoaderVersion=55274
                    LinuxVersion=344750
                    ApplicationVersionVersionNumber=8415
                    ApplicationVersion=1240
                    UserLanguage=English UK
                    UserName=khansabhy@hotmail.com
                    LastConnectionTime=Never
                    GPSFirmwareVersion=
                    BuiltInColorScheme0=Belgica
                    BuiltInColorScheme1=Brittanica
                    BuiltInColorScheme2=America
                    BuiltInColorScheme3=Germanica
                    BuiltInColorScheme4=Australia
                    BuiltInColorScheme5=Deuteranopia
                    BuiltInColorScheme6=Greys
                    BuiltInColorScheme7=Antarctica
                    BuiltInColorScheme8=Africa
                    BuiltInColorScheme9=Astra
                    CurrentColorSchemeBuiltIn=0
                    CurrentVoiceInfo=Tim
                    CurrentMap=
                    CurrentMapVersion=0.0
                    Traffic=N
                    CurrentFuelpricesType=
                    CurrentFuelpricesTypeString=
                    CurrentFuelpricesLastFullUpdate=
                    ValueRatio=AaXe1+R8mOac7Dk/Aw==
                    Features=PlusEphemeris,PlusFuelPrices,HomeBackup,V oiceBrowser,LinkVolumeToSpeed,MapShare,Newyork,Iti nerary,Caymann,Durham,Leeway,CarSymbol,RDSTMC,SDSl ot,InternalFlash,SupportGetAMap
                    SupportedPatchTypes=3F
                    NrSupportedErrorTypes=132
                    UserPatchDatVersion=102
                    CompressedPatchVersion=150
                    MapServerPatchDatVersion=104
                    DeletedPoiDatVersion=200
                    ServerLineIndexDatVersion=102
                    ServerNameIndexDatVersion=102
                    MapShareSupportedProviders=203
                    CharacterSet=Latin-1
                    VehicleBrand=
                    VehicleModel=
                    VehicleOptions=
                    Last edited by biggerdave; 25th August 2011, 09:44. Reason: delete device id

                    Comment


                    • #11
                      Re: TomTom One v5 N14644 screen stuck

                      is there in anyhelp tofix my tom tom one IQ?

                      Comment


                      • #12
                        Re: TomTom One v5 N14644 screen stuck

                        i got the same faulty on tt v4 ,,anyone got a solutions.....thanks

                        Comment


                        • #13
                          Re: TomTom One v5 N14644 screen stuck

                          hi biggerdave, should i delete every thing and fiash.....

                          Comment


                          • #14
                            Re: TomTom One v5 N14644 screen stuck

                            i tried to flash a new firmware (9.2) onto v5 tt one xl and that crashed and burned metaphorically. i had to put the old firmware back on it and put 875 maps into it then patch the system files and keygen the map with fast activate! it seems that if you have the new black versions they wont accept the flashed firmware as i also have a tt one xl in silver that is a unit i use for work and my test bed and that one takes latest flashed firmware and maps fine

                            Comment


                            • #15
                              Re: TomTom One v5 N14644 screen stuck

                              ive had the exact same fault on the exact same unit, i posted here a few months back but didnt get a solution, i put it down to a faulty NAND but now im not sure, i came across a similar problem with an XL2 last night which i cured, out of curiosity has the unit been repaired recently?

                              Comment

                              Working...
                              X