Announcement

Collapse
No announcement yet.

TomTom Navigator and maps on WinCE 5.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TomTom Navigator and maps on WinCE 5.1

    Hi guys,

    I'm new to all this gps stuff, but i've spend quite a bit of time to read through threads on the forum. I can't seem to find a complete thorough guide/walkthrough that's along my specs.

    I have a HP iPAQ which is running WinCE 5.1.

    I've tried everything from copying a new map to adding a new navcore, but to be frankly, i'm not exactly sure what it is that i'm doing, since the threads isn't very detailed. Do i need to get the new navcore installed before i install the maps and how do i "install" a navcore and maps?

    The current app version of tomtom on the PDA is: 6.010 (7720)

  • #2
    Re: TomTom Navigator and maps on WinCE 5.1

    you need tomtom 7.910 and add it to your memory card. the map has to be in the root of the memory card not the map folder inside the navigator folder so if you are using for example usa and canada it would have its own folder outside the navigator folder.....hope this helps.

    oops dont forget to use alberts easy unlock for tomtom
    Last edited by Beartraxx33; 24th July 2010, 13:34. Reason: add on info

    Comment


    • #3
      Re: TomTom Navigator and maps on WinCE 5.1

      Originally posted by Beartraxx33 View Post
      you need tomtom 7.910 and add it to your memory card. the map has to be in the root of the memory card not the map folder inside the navigator folder so if you are using for example usa and canada it would have its own folder outside the navigator folder.....hope this helps.

      oops dont forget to use alberts easy unlock for tomtom
      I downloaded the 'TomTom 7.917.9186 QVGA black' navcore from this page: !!

      At first i didn't know what to do with the .cab file, thought i needed to extract to content onto the sdcard or something, but then realized that it was a install package for WinCE. I then put the .cab file on to my sdcard, installed the .cab (i've tried to install both on sdcard and the pda device - doesn't seems to be a big difference). I ran the newly installed TomTom Navigator software and configured it (language, date time and so forth), but got and error saying "Could not find map" or something like that. I've downloaded Western_and_Central_Europe v8.50.2834, put that in a "Western_and_Central_Europe" folder on the sdcard, ran the Easyusetools to keygen the map, but i'm getting the same error "map not found".

      Not sure if its some compatibility issues with the navcore and the map version?

      Comment


      • #4
        Re: TomTom Navigator and maps on WinCE 5.1

        Hey, guys I am new as well and need a map for my tomtom xl in Europe. I am currently in Canada. Does anyone know how I can get this map and install it?

        Thanks,

        Beeg22

        Comment


        • #5
          Re: TomTom Navigator and maps on WinCE 5.1

          Anyone? :-)

          Comment


          • #6
            Re: TomTom Navigator and maps on WinCE 5.1

            Originally posted by lbp View Post
            I've downloaded Western_and_Central_Europe v8.50.2834, put that in a "Western_and_Central_Europe" folder on the sdcard, ran the Easyusetools to keygen the map, but i'm getting the same error "map not found".

            Not sure if its some compatibility issues with the navcore and the map version?
            If your device is running wince5.1, in all civilized world it means that you have WinMobile 5.0. Don't confuse others

            Probably you have missprinted, and mean v850.2824
            If it's so, according to it should work on pda.

            Make sure that both tomtom and map folders are in the root. And folder names doesn't contain white spaces.

            l0ki

            Comment


            • #7
              Re: TomTom Navigator and maps on WinCE 5.1

              Aaah i figured it out. I was actually using the 2834 version of the maps, which is not represented on the compatibility chart, so i downloaded the 2824 version instead and now it works. Embarrassing! But thank you very much for you help! :-)

              Comment


              • #8
                Re: TomTom Navigator and maps on WinCE 5.1

                I am having the same exact problem, but I am so confused on map versions. I did everything lbp did because I have an older PDA Ipaq HP RX5915, running WIndows Mobile 5.0. I used these maps with 'TomTom 7.917.9186 QVGA black' navcore...The maps I have on mine now is...North_America_P_865_3254. I guess I am way off HUH?


                I get it now...damn that took a while...It isn't compatible....
                Last edited by Alan Sweet; 2nd March 2011, 02:53. Reason: Figured it out

                Comment


                • #9
                  HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                  IPaq RX59xx with Windows 5 I installed Navcore 7.917 it would not enable GPS. TomTom apps are not set up to do this so you have to do it with 3rd party software. The 3rd party software turns the GPS device on.

                  How to get Ipaq RX59xx to work with TOMTOM Navcore 7.917

                  Download GpsGatePPC.ARM-2.60.301.cab
                  Download one of these (I don't know which one)GpsModDriver_2003_320.cab or
                  GpsModDriver_320.cab
                  Get them Here:
                  http://www.4shared.com/file/rCHPZGof...river_320.html
                  http://www.4shared.com/file/hDx0tobD..._2003_320.html
                  http://www.4shared.com/file/_wMgbYLy...RM-260301.html

                  Install them both then

                  in your program folder click on GPS mod drivers
                  That is where you will find the signals and ports that the gps
                  is sending and recieving from. It takes a little while to figure it out
                  so don't get discouraged. I found a signal on COM1 and output to COM7.



                  Then use the GPS gate arm..that turns the gps device on and set the ports
                  to whatever ports the Mod driver found.


                  Then on the Ipaq go to...Settings/System/GPS

                  Set the ports to whatever ports you are using...


                  Last and most important thing to do is go to TOMTOM app
                  Change preferences / GPS
                  Do not use GPS on device use OTHER NMEA GPS DEVICE select
                  Then pick the port I picked COM7.


                  All My ports are now set to COM1 and Com 7
                  Last edited by Alan Sweet; 7th March 2011, 18:00.

                  Comment


                  • #10
                    Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                    My hp Ipaq RX5920 WM5 with 7.917.9186 qvga blue works without any 3rd party software.

                    Comment


                    • #11
                      Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                      I had all that 3rd party shite installed and got tomtom 7.9 working off sd card. Then I deleted tomtom 6 from the ipaq store and installed 7.917.9186 qvga blue in it's place. I still needed the 3rd party software to find the GPS device. I had a problem so I did a hard reset. Lo and behold Navcore 7.917.9186 qvga blue works just like tomtom 6. I was able to get rid of all 3rd party software. So yes your right after all that bullshit all I had to do was delete tomtom 6 from Ipaq store and install navcore 7.917.9186 qvga blue. And do a hard reset. But there just isn't that much information on the Ipaq rx59xx.

                      Comment


                      • #12
                        Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                        I seem to have an issue quite like this as well.

                        I have 880.3811 (Scandinavia) maps installed to my SD card, "\Scandinavia" at the root.
                        My TT is TomTom_7.910.9185 QVGA Black at the SD root.
                        According to the compatibility chart, these should be compatible. Feel free to recheck, incase I've blundered in this part.

                        I've cleared my SD, installed TomTom and ran it once to get the *.bif, then removed the SD card, copied over the maps to root, and then ran the EasyActivator. The EasyActivator was ran on my laptop and all went as planned, got the "Scandinavia-435.meta" file to appear as it should've.

                        Regardless of all this, once I start up TomTom, it complains "No maps found!"

                        In words of wisdom; "wat do?"

                        Comment


                        • #13
                          Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                          I had a similar problem with a PDA not finding the map and after a lot of swearing I found out 2 things, there is a ttnavigator.bif file on the SD card and also on the flash disk so try to unlock both of them by connecting your device using the USB cable, if that fails as it did with me then have a look on your PDA and try to find the device serial number by looking in the settings pages under sections like "about" "systeminfo" "infoviewer" etc. Write down the number and then open the two ttnavigator.bif files that you should have with Notepad and check to see what the device serial number says, if it is not what you wrote down then delete the number that is there and enter the one that you wrote down
                          and then save the file back to it's original locations. Once you have done that unlock both ttnavigator files with whatever tool you prefer and fire up the Tomtom program and see what happens. I all is well do not forget to do a backup of all the data on your PDA to your SD card so that if your battery goes flat and your device resets itself to factory settings you can restore it back to how it is now. Good luck all

                          Comment


                          • #14
                            Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                            Hi, sorry for the normal start point, but I'm new to your forum and although I've had my Fujitsu Loox and TomTom for some time now, I'm getting sick of it not knowing the latest roads....Running Win Mobile 5.0 (build 14366.1.0.1) and TomTom with a birthday of 07-08-2006. The Western Europe map is V675.1409.

                            Can someone please point me in the right direction for the download of 7.917 (I think from the threads, this is my best bet as an upgrade) and then the latest compatible Western Europe map and USA & Canada also (if available)?

                            Comment


                            • #15
                              Re: HELP PLEASE: TomTom Navigator and maps on WinCE 5.1

                              Originally posted by Alan Sweet View Post
                              I had all that 3rd party shite installed and got tomtom 7.9 working off sd card. Then I deleted tomtom 6 from the ipaq store and installed 7.917.9186 qvga blue in it's place. I still needed the 3rd party software to find the GPS device. I had a problem so I did a hard reset. Lo and behold Navcore 7.917.9186 qvga blue works just like tomtom 6. I was able to get rid of all 3rd party software. So yes your right after all that bullshit all I had to do was delete tomtom 6 from Ipaq store and install navcore 7.917.9186 qvga blue. And do a hard reset. But there just isn't that much information on the Ipaq rx59xx.
                              I have a RX5940 and I followed your instructions deleting tt6 and installing 7.917.9186 qvga blue in it´s place, did a hard reset but it didn't work. Then I read your other post about 3rd party software where you say "Last and most important thing to do is go to TOMTOM app
                              Change preferences / GPS
                              Do not use GPS on device use OTHER NMEA GPS DEVICE select" and this was the key. I changed to Other NMEA device and chose COM1 and now it works like a charm without 3rd party software !

                              Comment

                              Working...
                              X