Announcement

Collapse
No announcement yet.

Confused about TomTom Home

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Confused about TomTom Home

    Have a TT XL and just updated to Map USA_Canada 850_2783 and the navcore is version 8.010

    Map seems to work ok when I check the version, however, when I plug into p/c and try to operate with TomTom Home, it tells me that I cannot use the map on my device...(with screen in red)
    Tried to patch the dll with Alberteasy use tool and I get a runtime error 5......
    tried Fastactivate also and didnt help.....

    Been searching the forums sine 9am today and cant figure anything out!!!! ANY help would be appreciated

  • #2
    Re: Confused about TomTom Home

    Ok....used Fastactivate Light edition and didnt work....so I tried the premium edition and it worked........sorry I created a post!!!!

    Comment


    • #3
      Re: Confused about TomTom Home

      Where did you download Fastactivate from please?
      I found a link on a different thread but it kept coming up with errors so could not use it.

      Comment


      • #4
        Re: Confused about TomTom Home

        Fastactivate Light edition doesnt patch TT home guys,,, only PREMIUM does,,,

        Comment


        • #5
          Re: Confused about TomTom Home

          yDG patch is the PRO-FACTO proggie for Home.

          It was the first and still the best.

          Comment


          • #6
            Re: Confused about TomTom Home

            Originally posted by ChillyCat View Post
            yDG patch is the PRO-FACTO proggie for Home.

            It was the first and still the best.
            FastActivate use yDG patch if you not know that...but it do all auto-magic
            Last edited by P33dro; 12th August 2010, 15:46.

            Comment


            • #7
              Re: Confused about TomTom Home

              I just want to say "thank-you" to the makers Fastactive Premium. I'm not sure if this is the right place to do it, but this is where I found out about it. I had a similar problem as firefly and this program fixed it all up!

              Comment


              • #8
                Re: Confused about TomTom Home

                where is this dll to be patched im on xp tomtom 730

                Comment


                • #9
                  Re: Confused about TomTom Home

                  I also got the problem to use Tomtom Home.

                  I updated map to AUS_855_2884 and Narvoce 9.026-4. Everything works fine on my Tomtom Go 730, but when I connect to the Tomtom Home and I cannot operate my tomtom 730 through Tomtom Home. Anyone got ideas ?

                  Comment


                  • #10
                    Re: Confused about TomTom Home

                    Strangely win7 causes problems when using this app and installing maps etc, had to use the wifes vista pc, also dont no why but me tom tom isplaying silly buggers now , win7 keeps telling me to scan for errors? home gives me the wrong info too, might have to do with win7 is ntfs???Gaz

                    Comment


                    • #11
                      Re: Confused about TomTom Home

                      I have 7.918.9193 on my HTC TP2 and when I run TomTom Home 2 it does not see my memory card. It just stays at the screen saying to connect my device. Is there a specific file I need on my memory card that TTHome needs to see???

                      Comment


                      • #12
                        Re: Confused about TomTom Home

                        How do I patch my TomTom Home? I don't have a tthome.dll... Will patching allow me to update my speed cameras?

                        Comment


                        • #13
                          Re: Confused about TomTom Home

                          try this
                          http://gpsunderground.com/forum/tomt...tactivate.html

                          Comment


                          • #14
                            Re: Confused about TomTom Home

                            I have similiar problem with tt home. I have a tt one (v8) and before has central_europe_and_western and I install central_europe_and_eastern (bcause I want that maps) but when I try to update with tt home it ask to update central_and_western_europe. What I do wrong? tt work fine and recognize new maps.
                            I patched tthome with fastactivate.
                            Can help me?

                            Comment


                            • #15
                              Re: Confused about TomTom Home

                              Originally posted by gonny2 View Post
                              I have similiar problem with tt home. I have a tt one (v8) and before has central_europe_and_western and I install central_europe_and_eastern (bcause I want that maps) but when I try to update with tt home it ask to update central_and_western_europe. What I do wrong? tt work fine and recognize new maps.
                              I patched tthome with fastactivate.
                              Can help me?
                              It doesn't sound like you've done anything wrong at all.

                              Have you removed the old map from your TT? If so, have a look on the TomTom Home files on your PC and you should find the backed up copy of the old map which is what TT Home is looking at.

                              You can delete it if you like or just untick the update box on TT Home and ignore it.

                              Comment

                              Working...
                              X