Announcement

Collapse
No announcement yet.

The Private Message System Appears To Have Been Upgraded To Stupid.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The Private Message System Appears To Have Been Upgraded To Stupid.


    Assuming it "works" the same for everyone.
    The private message system here has been upgraded to stupid.

    It seems as if you can send a message even though you are told you haven't.

    I always get "Error while saving content: SyntaxError: JSON.parse: unexpected character at line 2 column 1 of the JSON data".
    (Unless the recipients mail box is full which is the default for many I suspect).

    No messages ever go into the Inbox or Sent Items.

    You can get an email to let you know you've got a private message.

    After a message has been read "properly" in the Message Center it self destructs.
    TomTom Tutorials here :-
    http://gpsunderground.com/forum/foru...-tutorials-faq

  • #2
    I'm totaly unable to send you any reply
    The same with our signature, disappeared also
    My suggestions is to go back to better days, please.
    TomTom GO 910 - Navcore 9.510 Bootloader 5.5128 Hitachi HDD replaced by SDHC 32GB Class 10
    TomTom Rider v2 - Navcore 9.500 v5 Menu Bootloader 5.5128 32MB available 5.1MB BeNeLux
    TomTom One N14644 Canada 310 - Navcore 9.510 Bootloader 5.5011
    TomTom on PDA iPAQ 2210 - HAiCOM HI-305III GPS Receiver PCMCIA - Navcore 7.450 Still running some latest maps.
    TomTom on iPhone 4 Google Maps

    Comment


    • #3
      It's a common vBulletin 5.0 error, not yet fixed.
      I find much worse deleting a message after sending it, but finding it again in incoming messages, when the recipient replies.
      Moreover, I 've found old messages, deleted years and years ago... It means that they're stored in a parallel server and can be read by others, even against author's will.
      Last edited by Branco80; 23rd June 2017, 18:55.

      Comment


      • #4
        They restored a backup after the crash this is why you have your old messages again. Annoying as well as the broken tapatalk plugin and other non or malfunctioning fetures

        Comment


        • #5
          That sounds weird...
          Conversations with banned (now) users are undeletable. One can't even put'em into the bin.
          Last edited by Branco80; 25th June 2017, 10:25.

          Comment


          • #6
            Originally posted by hell View Post
            They restored a backup after the crash this is why you have your old messages again.
            Doesn't quite explain why I had hundreds of messages going back to the beginning of time when my maximum allowance is 50.

            Originally posted by hell View Post
            Annoying as well as the broken tapatalk plugin and other non or malfunctioning fetures
            After another site I am a member of "upgraded" vBulletin, Tapatalk became unusable in that I couldn't view the last page of posts.
            (So if a thread had less than a page of posts nothing was visible).

            TomTom Tutorials here :-
            http://gpsunderground.com/forum/foru...-tutorials-faq

            Comment


            • #7
              Today's anomaly I can't see anybody's "Latest post".

              I wonder if anybody is going to be able to read this ?
              TomTom Tutorials here :-
              http://gpsunderground.com/forum/foru...-tutorials-faq

              Comment


              • #8
                Originally posted by TomTom12 View Post
                Today's anomaly I can't see anybody's "Latest post".

                I wonder if anybody is going to be able to read this ?
                Yes! same think !
                "I've just had a heart attack, the shock at being able to read this post was too much ! "

                Comment


                • #9
                  For me private message doesn't work, can't read any of them when I'm going into my inbox it stay empty but I have message in this fucking inbox...

                  Comment


                  • #10
                    Looks like the maintenance that caused the site to be taken down for a few days has been a success.

                    I am again able to use private messages and see posts in the correct order.

                    TomTom Tutorials here :-
                    http://gpsunderground.com/forum/foru...-tutorials-faq

                    Comment

                    Working...
                    X