Announcement

Collapse
No announcement yet.

Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

    I recover this post via Google cache, maybe some people still like it. You can always update Igo by your self.
    The methode is the most important.

    Here the Igo Primo version,


    Here the version of jan 7 2009.

    Small version,

    http://forum.gps24.pl/viewtopic.php?t=8949

    Look here for aristidesfl his solution of Sony u71t + iGo8 + Standby Button + Back light sensor, but will
    work maybe also on other pna.

    viewtopic.php?f=277&t=66287
    Last edited by cebu; 3rd July 2010, 06:44. Reason: Updating links

  • #2
    Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

    could you reupload the links please, they are not working. Thanks.

    Comment


    • #3
      Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

      I have a sony nav-u 51s, I live in Brazil, is to install igo 8.3 or igo primo in this gps .... I thank you .... congratulations forum ...

      Comment


      • #4
        Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

        Hello all

        Now I have a Sony Nav-U73T and have been looking, reading and so much more.
        I have tried 3 computers and like 5 different versions of Activesync ( and activesync doesn't see the unit also) and I have not been able to unlock the unit.

        All I can see with just windows explorer and have show hidden files unchecked is
        NAV_U
        -NV01N001
        --CONTENTS
        ---SOUND
        ---TMC
        --MAPS

        Can anyone help me out.

        Thank You

        Comment


        • #5
          Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

          Originally posted by dcbj View Post
          Hello all

          Now I have a Sony Nav-U73T and have been looking, reading and so much more.
          I have tried 3 computers and like 5 different versions of Activesync ( and activesync doesn't see the unit also) and I have not been able to unlock the unit.

          All I can see with just windows explorer and have show hidden files unchecked is
          NAV_U
          -NV01N001
          --CONTENTS
          ---SOUND
          ---TMC
          --MAPS

          Can anyone help me out.

          Thank You
          Hi,
          I have the same problem with you. Did you resolved this problem? Or does anyone had resolved please help me. The Microsoft ActiveSync 4.5 can not connect the device. I'm using Windows XP SP3. Thanks!

          Comment


          • #6
            Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

            Duplicated post
            Last edited by kakalot; 4th February 2011, 14:25. Reason: Duplicated post

            Comment


            • #7
              Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

              It crashes for me on U93T.
              Here is message

              ------------------------------------------------------
              ------------------------------------------------------
              ------------------ Crash Log Begin -------------------


              Current System time: "2011-05-24 21:57:25"
              Build: 8.3.4.117940 Built @ Nov 3 2009 - 11:46:10

              Memory Stats:

              FreeMemory: 33 MB, 696 KB, 0 B
              TotalUseableMemory: 46 MB, 264 KB, 0 B
              MaxMemory: 132 MB, 0 KB, 0 B
              ReservedMemory: 4 MB, 0 KB, 0 B
              ActualCacheSize: 1 MB, 940 KB, 136 B
              GarbageSize: 1 MB, 940 KB, 136 B



              --------------------------------------------------------------------------
              Process Name PID BaseAddr ParentPID PrioBase
              --------------------------------------------------------------------------
              iGO8.exe 0xa3d06662 0x08000000 0x00000000 0x00000003
              --------------------------------------------------------------------------
              --------------------------------------------------
              Modules Name BaseAddr BaseSize
              --------------------------------------------------
              toolhelp.dll 0x01f00000 0x00005000
              oleaut32.dll 0x03b40000 0x00030000
              ole32.dll 0x03b70000 0x00030000
              coredll.dll 0x03f80000 0x00076000
              --------------------------------------------------

              --------------------------------------------------------------
              Threads TID BasePrio DeltaPrio
              --------------------------------------------------------------
              0x00c0ffc2 250 0
              0x60c12152 251 0
              0xe0c23b96 248 0
              0x40c0fd86 251 0
              0xa3ef8222 251 0
              --------------------------------------------------------------


              Exception: 0xc0000005
              At address: 0x0015043c
              Access violation reading address: 0x49db2658
              0x0015043c (A)


              WinCE CallStack snapshot (function names unknown - map file \Mounted Volume\iGO8\iGO8.map not found):

              0x085a05a8 (A)
              0x085a04c4 (A)
              0x0859f910 (A)
              0x0859fa0c (A)
              0x08016620 (A)
              0x080165ec (A)
              0x03fa8920 (A)
              0x03fb0ca4 (A)
              0x800468e0 (A)
              0x80070414 (A)
              0x8004a9bc (A)
              0x800467f8 (A)
              0x0815043c (A)
              0x082bff6c (A)
              0x084e6da0 (A)
              0x0849698c (A)
              0x084a3ae8 (A)
              0x0854f018 (A)
              0x0816c86c (A)
              0x080386ec (A)
              0x0817a210 (A)
              0x0817a284 (A)
              0x08169dec (A)
              0x0816c8f8 (A)
              0x0816d954 (A)
              0x0801c38c (A)
              0x08016028 (A)
              0x08016594 (A)
              0x0863ede0 (A)
              0x03f99188 (A)


              Global status:

              bInFocus: 1
              bMouseDown: 0
              bInLogic: 0
              bInRender: 0
              CurrentState[128]: st_Start
              GPS Pos: (0.000000,0.000000)
              Camera: pos0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


              State queue:

              0. st_Start


              Waypoints:



              Maps:

              map\Basemap.fbl ver:0x02d0 time:0x4a781687
              map\Basemap.fbl ver:0x02d0 time:0x4a781684
              map\Basemap.fbl ver:0x02d0 time:0x4a78167e
              map\Basemap.fbl ver:0x02d0 time:0x4a7816a8
              map\Basemap.fbl ver:0x02d0 time:0x4a781686
              map\Basemap.fbl ver:0x02d0 time:0x4a781698
              map\Basemap.fbl ver:0x02d0 time:0x4a781680
              map\Basemap.fbl ver:0x02d0 time:0x4a78167a
              map\Basemap.fbl ver:0x02d0 time:0x4a78167d
              map\Basemap.fbl ver:0x02d0 time:0x4a7816b6
              map\Basemap.fbl ver:0x02d0 time:0x4a7816aa
              map\Basemap.fbl ver:0x02d0 time:0x4a781689
              map\Basemap.fbl ver:0x02d0 time:0x4a781691
              map\Basemap.fbl ver:0x02d0 time:0x4a781688
              map\Basemap.fbl ver:0x02d0 time:0x4a7816a7
              map\Basemap.fbl ver:0x02d0 time:0x4a781695
              map\Basemap.fbl ver:0x02d0 time:0x4a78169d
              map\Basemap.fbl ver:0x02d0 time:0x4a7816a1
              map\Basemap.fbl ver:0x02d0 time:0x4a781697
              map\Basemap.fbl ver:0x02d0 time:0x4a78168a
              map\Basemap.fbl ver:0x02d0 time:0x4a78167d
              map\Basemap.fbl ver:0x02d0 time:0x4a781699
              map\Basemap.fbl ver:0x02d0 time:0x4a781688
              map\Basemap.fbl ver:0x02d0 time:0x4a78167f
              map\Basemap.fbl ver:0x02d0 time:0x4a781683
              map\Basemap.fbl ver:0x02d0 time:0x4a78167b
              map\Basemap.fbl ver:0x02d0 time:0x4a7816b3
              map\Basemap.fbl ver:0x02d0 time:0x4a7816a9
              map\Basemap.fbl ver:0x02d0 time:0x4a781689
              map\Basemap.fbl ver:0x02d0 time:0x4a781693
              map\Basemap.fbl ver:0x02d0 time:0x4a7816a8
              map\Basemap.fbl ver:0x02d0 time:0x4a781696


              ------------------- Crash Log End --------------------
              ------------------------------------------------------
              ------------------------------------------------------

              Comment


              • #8
                Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

                Working perfect now and picking up GPS signal. Sony nav-u93t
                Switched to Primo.

                Had problems with picking up GPS signal but then made change
                Here are my settings. Baud and port are important but changing the source to "nmea" is what got it working for me.
                Hope this helps someone

                [gps]
                baud=57600 ;- write "baud rate"
                port=5 ;- write port
                source="nmea"
                set_messages="0" ;

                Comment


                • #9
                  Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

                  Hi i'm runing igo8 on my nav-u50. windows 7 mobile device center opens it fine maybe work for other sony's ??

                  Comment


                  • #10
                    Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

                    Hi,
                    I have the same problem like you. Did you solve dhis and can you help me.Thanks

                    Comment


                    • #11
                      Re: Igo 8.3 Jan 7 2009 on Sony NV-U82/52/53/73/83/93

                      great working on Sony nav-u93t

                      Comment

                      Working...
                      X