Announcement

Collapse
No announcement yet.

Sd card not detected

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sd card not detected

    Hi,

    I unlocked my WinCE 5 GPS. But now I have a problem. When I insert a SD/MMC card in the drive the card is not detected. I can't acces to the SD Card.

    Any suggession ?

    Regards,
    Willow

  • #2
    Re: Sd card not detected

    Originally posted by willowgate View Post
    Hi,

    I unlocked my WinCE 5 GPS. But now I have a problem. When I insert a SD/MMC card in the drive the card is not detected. I can't acces to the SD Card.

    Any suggession ?

    Regards,
    Willow
    What is the name of the gps unit and the unlock program used?

    Comment


    • #3
      Re: Sd card not detected

      Hi,

      My GPS model is a Global Tech GPS903. See the link: I modified the registry to launch explorer.exe. Maybe I corrupted some registry key...

      - Do you know a method to reinstall the SD Card driver ?
      - Can I reset the registry to the factory default ?
      - Any other suggestions ?


      Best Regards,
      Willow

      Comment


      • #4
        Re: Sd card not detected

        Did you try an "ordinary" sd card ? Sometimes these new ones are not compatible with all devices.

        Comment


        • #5
          Re: Sd card not detected

          The card works fine before the registry modification. Now the SDMMC doesn't appear in Windows CE.

          Regards,
          Willow

          Comment


          • #6
            Re: Sd card not detected

            Hi
            I also have problem with my GPS (actually belong to my friend)
            I remove the SD card and use card reader to copy the memory into my computer.
            After finish copy, I put back into GPS device.
            Suddenly, the device cannot detect the SD memory. I press GPS icon and nothing happen.
            Pls help, don know what to explain to my friend..

            Click image for larger version

Name:	GPS.jpg
Views:	1
Size:	42.8 KB
ID:	439736Click image for larger version

Name:	Not detect.jpg
Views:	1
Size:	41.9 KB
ID:	439737Click image for larger version

Name:	system info.jpg
Views:	1
Size:	48.0 KB
ID:	439738

            Comment


            • #7
              Re: Sd card not detected

              Originally posted by east85 View Post
              Hi
              I also have problem with my GPS (actually belong to my friend)
              I remove the SD card and use card reader to copy the memory into my computer.
              After finish copy, I put back into GPS device.
              Suddenly, the device cannot detect the SD memory. I press GPS icon and nothing happen.
              Pls help, don know what to explain to my friend..

              [ATTACH=CONFIG]4859[/ATTACH][ATTACH=CONFIG]4860[/ATTACH][ATTACH=CONFIG]4861[/ATTACH]
              If you don't properly remove the sd card from your windows pc, you stand the risk of corrupting it. Here is a video that shows the safe way of removing a sd card from a windows xp pc. If you have corrupted the sdcard, sometimes it can be fixed with a program like gparted(for advanced users only), but usually the data is lost, and the best you can do is to reformat the sd card with a industry standard sd card re-formatter, and rebuild the sd-card the hard way.
              Last edited by dohcacr; 28th October 2011, 14:48.

              Comment


              • #8
                Re: Sd card not detected

                hi..
                i have double din player..got built in navigation..got 2 slots of sd card..1 slot wrote there sd card n other 1 wrote there map card...my problem is when i insert the card with igo primo to the map card slot, it's not detected, when i touch the navi icon on screen nothing happen except the beep..nothing problem with the card coz it's detected in other 1 slot..please anybody help..thanks..

                Comment


                • #9
                  Re: Sd card not detected

                  Originally posted by mrchaq View Post
                  hi..
                  i have double din player..got built in navigation..got 2 slots of sd card..1 slot wrote there sd card n other 1 wrote there map card...my problem is when i insert the card with igo primo to the map card slot, it's not detected, when i touch the navi icon on screen nothing happen except the beep..nothing problem with the card coz it's detected in other 1 slot..please anybody help..thanks..
                  Did it ever work with igo_primo?

                  Comment


                  • #10
                    Re: Sd card not detected

                    Originally posted by dohcacr View Post
                    Did it ever work with igo_primo?
                    i got read once in this forum said its work with chinese dvd player or something like that..

                    Comment


                    • #11
                      Re: Sd card not detected

                      Originally posted by mrchaq View Post
                      i got read once in this forum said its work with chinese dvd player or something like that..
                      I'll assume that that means that it has never worked on your device. In order for Primo to start on your device, you have to setup the Primo folder and executable exactly as the original software was setup. In other words, if the original nav software was setup on sdcard1 as follows[/sdcard1/nav/nav.exe], you would need to copy primo to sdcard1, and change the name of the primo2 folder to "nav", and the name of the igo.exe to nav.exe. If that doesn't start primo, I don't know what to tell you.

                      Comment


                      • #12
                        Re: Sd card not detected

                        Originally posted by dohcacr View Post
                        I'll assume that that means that it has never worked on your device. In order for Primo to start on your device, you have to setup the Primo folder and executable exactly as the original software was setup. In other words, if the original nav software was setup on sdcard1 as follows[/sdcard1/nav/nav.exe], you would need to copy primo to sdcard1, and change the name of the primo2 folder to "nav", and the name of the igo.exe to nav.exe. If that doesn't start primo, I don't know what to tell you.
                        thanks..done it but still same..navi menu still in a dim on screen..should i add any hardware to the device?

                        Comment


                        • #13
                          Re: Sd card not detected

                          Hi! Did you fix your chinese navi? I have same problem. I have a Caska I bought just last month. I tried to make a back up map card so I took the original map card from the unit, save the files on my PC but upon reutrning it, my unit now says, "PLEASE INSERT MAP CARD" even if it was in already. Tried to call the seller but didn't get result up to this moment. I was pretty much dissapointed. I used it only for a month.... Everythingelse in the unit is working fine except tnavi.

                          Originally posted by mrchaq View Post
                          thanks..done it but still same..navi menu still in a dim on screen..should i add any hardware to the device?

                          Comment


                          • #14
                            Re: Sd card not detected

                            mannygonzales ..make a backup of the flash device,download it on the site and post here the link.I will try to help

                            Comment


                            • #15
                              Re: Sd card not detected

                              Originally posted by mannygonzales View Post
                              Hi! Did you fix your chinese navi? I have same problem. I have a Caska I bought just last month. I tried to make a back up map card so I took the original map card from the unit, save the files on my PC but upon reutrning it, my unit now says, "PLEASE INSERT MAP CARD" even if it was in already. Tried to call the seller but didn't get result up to this moment. I was pretty much dissapointed. I used it only for a month.... Everythingelse in the unit is working fine except tnavi.

                              Yep hi i have a Caska that i am trying to get the Nav working. dont know where to start? have wasted a lot of time reading posts( i like a challange) but pretty much giving up. comes up with.. 'error with no map card, please check' no matter what i put on sd card from what i been following to try install. thanks , happy with every thing else on unit. dont what to pay big buck for someone else to install. cool

                              Comment

                              Working...
                              X